VIRO: THE VIRTUAL EDUCATIONAL OBSERVATORY

Software Reference Guide

THE VIRTUAL EDUCATIONAL OBSERVATORY

A LABORATORY RESOURCE FOR ASTRONOMY

Department of Physics
Gettysburg College
Gettysburg, PA 17325
Telephone: (717) 337-6028
e-mail: clea@gettysburg.edu

Software, and Manuals prepared by:
Glenn Snyder and Laurence Marschall (CLEA PROJECT, Gettysburg College)
Contents

Introduction To Vireo: The Virtual Educational Observatory ................................................................. 3
Starting Vireo ........................................................................................................................................... 4
The Virtual Observatory Control Screen ................................................................................................. 4
Using an Optical Telescope ...................................................................................................................... 5
Using the Photometer ............................................................................................................................. 8
Using the Spectrometer .......................................................................................................................... 11
Using the Multi-Channel Spectrometer ................................................................................................. 13
Using the CCD Camera .......................................................................................................................... 16
Using the Infrared Camera ...................................................................................................................... 18
The CLEA Radio Telescope ................................................................................................................... 20
Using the CLEA Radio Telescope .......................................................................................................... 20
Using A Radio Receiver .......................................................................................................................... 21
Vireo Data Analysis Tools ....................................................................................................................... 23
The Spectral Classification Tool ........................................................................................................... 24
The Spectrum Measuring Tool ............................................................................................................... 28
The Radio Pulsar Analysis Tool ............................................................................................................ 31
The HR Diagram Analysis Tool ............................................................................................................ 33
The Astrometry Analysis Tool .............................................................................................................. 39
The Hubble Space Telescope Newscenter Archive ............................................................................... 45
Using the Virtual Observatory For CLEA Exercises ........................................................................... 46
Using the Virtual Observatory For Designing Astronomy Exercises ................................................. 48
APPENDIX A: Preference Setting Screens ............................................................................................ 49
APPENDIX B: Helpful Web Sites ........................................................................................................... 59
APPENDIX C: Data Descriptions ........................................................................................................... 60
REFERENCES ........................................................................................................................................... 79
INTRODUCTION TO VIREO: THE VIRTUAL EDUCATIONAL OBSERVATORY

The Virtual Educational Observatory, VIREO, is a simulated astronomical observatory which provides a realistic environment for demonstrating and teaching modern astrophysical research techniques. It includes three optical telescopes and a radio telescope. The optical telescopes are equipped with a CCD camera and an infrared camera, an aperture photometer, a single-slit spectrometer and a multi-object spectrometer. The radio telescope can be configured as a fully steerable or a transit instrument, and has three separately tunable receivers (400-1600 MHz) which record data digitally and can display the data as a chart record or as sound.

VIREO simulates modern astronomical observation by accessing a number of databases, both on-line and in data files provided with the software. The basic VIREO database includes data from the Hubble Guide Star Catalog (about 16 million objects), plus additional data on 24 thousand galaxies, 2269 quasi-stellar objects and 558 pulsars. In addition, VIREO data files contain the orbital elements of about 29 thousand asteroids. When used with a broad-band internet connection, VIREO also accesses the NOMAD catalog from the US Naval Observatory on-line services, which includes positional and photometric data on 1.1 billion point sources, with photometric magnitudes in the B, V, R, J, H, and K passbands.

Because it simulates a very large and diverse sample of the observable astronomical sky as seen with optical and radio telescopes, VIREO can be used to carry out a wide variety of realistic observing projects. These include most of the existing CLEA introductory astronomy exercises, but also a potentially limitless number of user-designed activities at all levels, from basic astronomy to advanced observing projects. (E.g. a search for QSO’s, a study of the comparative ages of star clusters, discovery of asteroids). Pre-written CLEA exercises currently supported by VIREO include *Photoelectric Photometry of the Pleiades, HR Diagrams of Star Clusters, Classification of Stellar Spectra, The Hubble Redshift-Distance Relation, The Large-Scale Structure of the Universe, Radio Astronomy of Pulsars, and The Quest for Object X.*

The purpose of this software reference guide is to describe the features of the various VIREO instruments and to give general guide to their operation. It also provides a reference for setting the many options that can be used to customize the software to meet the requirements of particular pedagogical or research purposes. It does not provide a tutorial to astronomical observation and research techniques, or instructions for particular experiments and activities. Rather it presumes that the user has some knowledge of astronomy and will find VIREO helpful in carrying out simulated research activities for both introductory and advanced astronomy classes. We hope that it will be useful for this purpose and will stimulate astronomy teachers at all levels to develop additional student activities using the VIREO software.
All material described in this manual, including data, features, and techniques, is valid and operable in VIREO Version 1.410. Some features may be missing, incomplete, or may not operate as described in earlier versions.

STARTING VIREO

Clicking on the VIREO icon will start the program, bringing up the VIREO splash screen. Select Files → Login from the menu bar and proceed as directed. (The Login step may be bypassed via a user option. See Appendix A.) Following the Login, accessing the Files drop-down option from the menu bar provides two principal choices. The Preferences choice sets the default options for the software, providing access to configuration screens. This is discussed in detail in Appendix A. The Run Exercise option provides access to the telescopes and instruments of VIREO. You can select specific CLEA exercises from this option (which will restrict the software to display only the functions needed to do these exercises) or access the general function Virtual Observatory, which gives access to all the telescopes and instruments of the software. Details on the specific CLEA exercises can be found in the manuals for each individual exercise. We will discuss the Virtual Observatory option here, since it illustrates all the functions of VIREO. (The Virtual Observatory selection enables features of the program, including access to data values, that instructors may not wish to provide to students. Therefore it must be enabled via an option setting before it can be used.)

THE VIRTUAL OBSERVATORY CONTROL SCREEN

Choosing the Virtual Observatory option brings up the Virtual Observatory Control Screen (figure 1), which is the base of control for the various functions of VIREO.

![Figure 1: The Virtual Observatory Control Screen](image)
The drop-down menus provide access to a number of features.

- The **Files...** option lets one set the date and time, and provides access to observing lists of star clusters and QSO’s.
- The **Telescopes...** option provides access to one of three optical telescopes or the radio telescope. (A user-settable option can restrict access to the larger optical telescopes, requiring students to request time allocation before they can use the larger telescopes. The smallest optical telescope is always available).
- The **Tools...** option provides access to analysis tools, which can read and measure data collected by the VIREO instruments. Included in the **Tools** option are:
  - A spectral classification tool, which allows observed spectra to be compared with spectral atlases.
  - A spectrum measurement tool, for measuring wavelengths, intensities, and equivalent widths.
  - A pulsar analysis tool, for measuring the timing of features in chart recordings from the radio telescopes.
  - An HR Diagram analysis tool for displaying photometric data from measurements of open cluster stars and fitting theoretical isochrones.
  - An astrometry module, for blinking up to four images to find moving objects, and for measuring precise equatorial coordinates of point sources. This module can be used for rough measurement of magnitudes.
  - An image display module, for processing and displaying images and making rough measurements of image properties.
  - In addition, the **Tools** option provides access to text editors designed to modify files of collected data from the various instruments in VIREO.

---

**USING AN OPTICAL TELESCOPE**

1. **Select a telescope:** From the Virtual Observatory Control screen, select one of the three available telescopes. The larger the telescope, the brighter the images and the shorter the exposure times. You can always return to this screen to choose a larger telescope if you find that the objects you are studying are too faint for the telescope you are using. Once you have selected the telescope, a status message at the bottom of the window will say “**Accessing telescope**”. Wait until the message “**You now have control of the telescope**” appears. Select “OK” and the dome shutters will appear on the screen. You are now ready to observe.

2. **Open the dome shutters:** so that the telescope can see the sky by clicking on the **Dome open/close** switch at the upper right. The dome shutters will slide open, revealing the night sky. The bright stars you see are those crossing your meridian at the present time for your location, as you would see them if you were standing in the dome.

3. **Access the Telescope Control Panel:** Click on the optical telescope control panel button at the lower right of the Observatory control screen. The telescope Control Panel Screen will open. You can now use the telescope.

4. **General description of the Telescope Control Panel.** Controls on the telescope control panel allow you to move the telescope to different parts of the sky, switch
the view between the wide-field finder and the narrow-field telescope view, and access optical instruments such as the photometer, spectrometers, and cameras. Large digital displays show Universal Time, Sidereal Time, as well as the Right Ascension and Declination the telescope is pointed at. Smaller displays show the Julian Day to six decimal places (essentially a fraction of a second), and a display at the upper right shows local standard time. A central window shows, in a “TV-camera” view, what the sky the telescope sees through the finder or narrow-field telescope, depending on which is selected. In the TV view, \textit{north is to the top, and east is to the left}, which is the standard orientation in most telescopes and astronomical images.

![Figure 2: The Optical Telescope Control Screen](image_url)

5. Controls on the Telescope Control Panel
   - \textbf{Tracking Control:} Must be turned on to access other controls. Without it, the telescope does not track the stars. Without the tracking on, you will be able to see stars drift across the field of the TV monitor from east to west at the rate of 360° per day.
   - \textbf{Telescope Motion:} The four N-E-S-W buttons move the telescope to the north, east, south, or west. The \textbf{Slew Rate} slider controls the speed of the motion. The telescope can also be moved to specific spots in the sky using the \textit{Slew...} option, by typing in coordinates, or by selecting objects from a hot list.
   - \textbf{View:} The slider selects between a wide-field finder view, and a narrow field telescope view. A display under the slider shows the width of the field of view. Default for the wide-field finder view is 2.5 degrees, and the default for the narrow-field telescope view is 15 arc minutes (0.25 degree). The telescope view must be used to access the instruments. In the narrow field view, a red mark around the center of the screen indicates the position of measuring apertures or fields of view of the camera.
- **Instrument:** The slider selects the available instruments for the telescope, including the Aperture Photometer, single-slit Spectrometer, multi-aperture Spectrometer, CCD camera, and IR camera. Clicking the Access button under the slider will bring up a control screen for the instrument chosen.

- **The Menu Bar:** The menu bar provides additional access and control of the optical telescope.
  - **File → Site Information:** This menu choice displays information on the telescope you are using (aperture, focal length, terrestrial location.) These parameters can be set in the user preference menu, if a different configuration is desired.
  - **File → Print SkyImage:** This menu choice prints the view of the sky seen in the TV window.
  - **Slew → Hot List:** Allows you to load a “hot list” of interesting objects, or to add the current telescope position to an existing hot list. Enables you to conveniently bookmark interesting objects for later observation. Also allows you to move the telescope quickly to a position in the sky by selecting it from the current hot list. (Many of the specific exercises automatically provide a tailored hot list of observable objects.)
  - **Slew → Set Coordinates:** A convenient way to move to any desired place in the sky, simply by typing in the desired coordinates.
  - **Window:** Returns to the Virtual Observatory Control window. Useful if you want to access additional functions, such as data analysis tools or image file displays.
  - **Help:** Accesses help files, describing the operation of the Telescope Control Panel.
USING THE PHOTOMETER

Make sure you are in the Telescope Control screen, that the telescope is tracking, that you are pointed at the approximate coordinates of the object of interest, and that the telescope is set for the narrow-field (“Telescope”) view. Access the photometer by setting the Instrument slider to Photometer, and click the Access button. The Photometer Control window should appear. The photometer is essentially a photomultiplier tube that counts photons entering an aperture in the focal plane of the telescope. The aperture is shown as a red outline on the TV display of the Telescope Control screen when the photometer is being used.

Controls on the Photometer Control Screen (starting at top left):

- **Object Display**: Identifies object being observed (if known).
- **Filter Slide**: Selects the filter for the observation.
- **Integration Seconds**: Selects the integration time, during which the photometer accumulates photon counts from the object.
- **# of Integrations**: Selects the number of integration periods that are taken in each observation—then automatically averaged together to get the brightness of the object.
- **Reading**: Selects whether the photometer is reading counts from the object or from blank patch of sky (to determine the sky background).
- **Raw Counts Display**: Records the total photon counts made during each integration of an observation.
- **Mean Counts /Sec Display**: Records the average photon count rate calculated from the integrations that comprise an observation. (The average of the counts in the raw counts window divided by the integration time in seconds).
- **Real Time Counter (Large Red Digital Display)**: Displays the photon counts in real time as they are registered by the photomultiplier.
- **Mean Sky Counts/Sec Display**: Records the level of the sky background through the chosen filter. (Taken by taking observations on blank sky).
- **S/N Ratio Display**: Shows a formal signal-to-noise statistic for the observation.
- **Magnitude Display**: Shows the measured apparent magnitude of the object through the chosen filter. (This is a feature that can be suppressed as a user option).
- **Start and Stop buttons**: Click on these to begin or cut short an observation.
- **Elapsed Seconds and Completed Integrations Displays**: Show the progress of integrations during an observation.

**Making Photometric Measurements of Stars:**

Aperture photometry measures the brightness of a star by letting the starlight enter a measuring hole (the *aperture*), and counting the stellar photons that register on a photomultiplier tube behind the aperture in a given time. Often several integrations are taken and the resulting counts averaged. In practice, the aperture admits *sky background* photons from the sky, so a separate reading is taken of the photons that enter the aperture when the telescope is pointed at a patch of empty sky. The brightness of the star is then the rate \((sky + star) - sky\). The brightness can be converted into stellar magnitudes---VIREO can do this automatically, or the option turned off so that the counts can be saved for reduction by the student.

We describe here the basic procedure for carrying this photometry in one filter using the VIREO photometer:

1. Select a filter by moving the *Filter Slide* to the desired photometric bandpass.
2. Using the *NESW* buttons on the *telescope control screen*, center a patch of empty sky (preferably near the object of interest) in the red outline of the aperture on the TV display window.
3. Move the *Reading* slide to *Sky* to ensure that the data is stored as a sky reading.
4. Choose a number of integrations and an integration time using the *integration slides*. For example, choose 5 integrations of 10 seconds apiece.
5. Click the *Start* button to start the sequence of integrations. Wait until the entire sequence ends (you can watch the progress on the *Elapsed Seconds* and *Completed Integrations* windows, and watch the counts come in on the large red digital display. The *Mean Sky Counts/Sec* will appear in the upper right window on the photometer control screen. This number (for the specified filter) will be stored for all future readings until you exit the photometer. You can always change it by taking further readings of the sky. If you are observing through different filters, you will need to take sky readings through each filter.
6. To measure the brightness of a star once the sky reading has been obtained, repeat the basic procedure above. First move the star you wish to measure into the center of the aperture, using the *NESW* buttons. Then move the *Reading* slide to *Object*. Choose an *integration time* and a *number of integrations*, and then click *Start*, to start the observation sequence.
7. When the observation sequence is completed, the *Mean Counts/Sec*, which is a measure of the brightness, will be displayed, along with the *Magnitude* (if that option is set), and the *S/N Ratio* for the measurement. For a 1% precision in the measurement, an S/N ratio of 100 is desirable (this corresponds to about 10,000 counts). To increase the S/N ratio, you can increase the integration time or
number of integrations, or, alternatively, use a telescope of a larger aperture (chosen from the VIREO control screen.

8. To record data for later manipulation and printing, use the menu bar on the Photometer Control Screen, and choose **File → Data → Record/Review**, filling in the appropriate information before saving.

9. Repeat the above steps for different filters, if desired.
USING THE SPECTROMETER

Make sure you are in the Telescope Control screen, that the telescope is tracking, that you are pointed at the approximate coordinates of the object of interest, and that the telescope is set for the narrow-field (“Telescope”) view. Access the photometer by setting the **Instrument slider** to **Spectrometer**, and click the **Access** button. The **Spectrometer Control** window should appear.

![Figure 4: The Spectrometer Control Window](image)

**Controls on the Spectrometer Control Screen:**
- **Spectrum Display:** Displays the spectrum being obtained. The spectrometer is a photon-counting spectrometer, so when the spectrum is actually accumulating counts this display shows the individual counts in each channel as dots. When the spectrum is complete (or paused) the points are connected, and the overall pattern of the spectrum can be seen. The display axes are **wavelength in Angstroms**, along the y axis, and **relative intensity**, on the y axis—which is the number of counts in a channel normalized to the maximum counts in all the channels. To alter the spectral range displayed on the x axis, choose **File ➔ Preferences ➔ Spectral Range** from the menu bar on the Spectrometer Control Screen.
- **Photon Count:** Displays the total number of photons recorded by the spectrometer.
- **Photons Per Channel (avg):** Displays the total number of photons divided by the number of channels in the spectrum.
- **Integration Seconds:** Displays the total length of time the spectrum has been accumulating
- **Signal to Noise Ratio:**
- **Go/Stop** buttons: Start and stop the observations. The stop button pauses the accumulation of photons, but the start button can be pressed again if more counts are desired (e.g. to achieve a higher signal to noise ratio.)
Taking Spectra:

1. Using the **NESW** buttons on the Telescope Control screen, position the object of interest directly in the center of the slit marked by two red lines on the TV display window. Note that the spectrometer is only sensitive to light that enters through the slit. If you point it at the blank sky, you will get background noise. If you are observing an extended object like a galaxy, you will get the strongest signal if you center on the brightest part of the object. When you have the telescope in the desired position, simply press **Go**, and watch the spectrum accumulate. You can press **Stop** at any time to examine the spectrum, and take a longer exposure if you wish to increase the signal to noise ratio.

2. To print the spectrum, or to save it for further measurement for redshift, line strength, or spectral classification, choose the options on the **File → Data** drop-down menu. The spectrum can be saved under a name determined by the user or under a default name by the software.
USING THE MULTI-CHANNEL SPECTROMETER

This instrument is a fiber-fed spectrometer for which you can position fibers independently, so as to take spectra of several objects at the same time. It is especially useful for surveys and searches. The basic strategy of using it is to position the fibers on objects of interest in the TV view window, to take an integration of a specified length—the longer the exposure, the better the signal-to-noise ratio. The spectra can then be viewed individually or as a group, and can be saved for further analysis with software to determine wavelengths, intensities, or spectral types.

Make sure you are in the Telescope Control screen, that the telescope is tracking, that you are pointed at the approximate coordinates of the field of view that contains objects of interest, and that the telescope is set for the narrow-field ("Telescope") view. Access the photometer by setting the Instrument slider to Multi-spec, and click the Access button. A window will pop up reminding you to left click on objects of interest (objects can be removed by right clicking on them.). The Control Window for the multi-object spectrograph will also appear.

![Figure 5: The Multi-Channel Spectrometer Control Window and Selected Objects on the TV view Window.](image-url)
Controls and Displays on the Multi-Channel Spectrometer Control Screen:

- **Objects Window**: This window displays the number of selected objects, once the spectrometer has been initialized (see the *initialize button*, below).
- **S/N Ratio**: This gives an estimate of the signal-to-noise ratio of the faintest spectrum based on the number of photons counted.
- **Exposure Timer**: Shows the time remaining for an exposure.
- **Exposure Minutes**: For entering the desired time of an exposure.
- **Initialize Button**: Sets the objects the spectrometer is to get spectra of, and loads in the integration time you have entered in the *Exposure Minutes* blank.
- **Go/Stop Buttons**: Start and stop the acquisition of spectra.
- **Objects Menu Bar**
  - **Select Objects**: Activates the selection of objects by clicking on the TV view window.
  - **Clear Objects**: Clears all the selected objects.
  - **View/Save Spectra**: Opens the *Spectrum View Window* (see below).
  - **Print Selection Field**: Prints a chart of the field with the selected objects shown.
  - **Exit Multi-Spect**: Closes the multi-channel spectrometer and returns to the Telescope control window.

Taking Spectra using the Multi-Channel Spectrograph

1. If you have not already selected objects, enter selection mode by choosing the *Objects → Select Objects* option from the menu bar.
2. Once you have selected all objects of interest, enter a reasonable exposure time in the *Exposure Minutes* window. Optimum exposure times depend on the size of the telescope, the faintness of the objects, and the purpose for which you are taking the spectrum. Generally, lower S/N spectra will do for rough spectral classification, while accurate radial velocities require higher S/N.
3. Load the spectrograph controller by clicking the *Initialize Button*. The number of objects will appear in the *Objects window*, and the *Exposure timer window* will display the time you have set in.
4. Click on *Go*.
5. You can now either wait for the exposure to complete, or stop it along the way (if a desired S/N is already reached) by clicking the Stop button.

Examining Multiple Spectra

When a multiple-spectrum exposure is complete, the *Spectrum View Window* will appear, offering a variety of ways to view the individual spectra. It can also be called up from the *Objects → View/Save Spectra* menu choice on the Multi-Channel Spectrograph control window.

The Spectrum view window has a window (on the upper right in Figure 6) which displays the numbers of the spectra just taken.

- **To view an individual spectrum**, double-click on the number/name of the object. A window displaying the spectrum will appear. A menu at the top of the spectrum window will allow you to save the data file for later display and analysis, to print the
To review all spectra in a sequential “slide show”: Click on the Scan button at the right of the spectrum view window. The length of time each spectrum is visible can be set with the Scan rate buttons.

To display all the spectra at one time: Choose File ➔ Display ➔ Open all from the menu bar on the spectrum view window.

To save all the spectra at one time: Choose File ➔ Display ➔ Save all from the menu bar on the spectrum view window.

To save all the spectra at one time: Choose File ➔ Display ➔ Clear all from the menu bar on the spectrum view window.

Figure 6: Displaying Multiple Spectra.
USING THE CCD CAMERA

Make sure you are in the Telescope Control screen, that the telescope is tracking, that you are pointed at the approximate coordinates of the object of interest, and that the telescope is set for the narrow-field (“Telescope”) view. Access the CCD camera by setting the Instrument slider to **CCD Camera**. A red square on the TV view window will outline the field of view of the CCD camera. Now click the **Access** button. The **CCD Camera Control** window should appear.

![CCD Camera Control Screen](image)

**Figure 7:** The CCD Camera Control Screen (at left).

**Controls and Displays on the CCD Camera Control Screen:**
1. **Camera Status:** Shows whether the shutter is open or closed.
2. **Field Size (Arc Min):** Displays the angular size of the image on the CCD.
3. **Exposure Timer:** Counts down the time left in the current exposure.
4. **Exposure Setting and Slider:** Blank for entering the desired exposure time in seconds or minutes.
5. **Filter Slide:** Selects the astronomical bandpass for the exposure. These are the standard UBVRI filters and an NF (no filter) position.
6. **Gain:** Essentially the number of electrons per count (ADU or Analog/Digital unit). Higher gains are useful for imaging fields with a wide dynamic range, while lower gains are more sensitive to small photometric differences.
7. **Start/Cancel Buttons:** Are used to start an exposure and to truncate it before it has timed out.
8. **Image Display Window:** Shows the acquired image.
9. **File Menu:** The **Information** option lists parameters of the camera. The **Save** option allows one to save the acquired image as a FITS format image.

**Taking images with the CCD Camera:**
1. Make sure the desired field is inside the red outline on the TV view screen. Move the telescope slightly if needed, using the motion buttons.
2. Select the filter desired by using the *Filter slide*, and make sure the gain is set. (Usually you will use a Gain of 1)

3. Set the desired exposure time, making sure that the slider is set to minutes or seconds as desired.

4. Click the *Start* button to start the exposure, and wait until it ends.

5. Examine the image in the image display screen. If the image is too faint or noisy, you can increase the exposure, or alternately access another telescope.

6. Save the image for display or analysis using the astrometry tool or other image display and processing. Use the *File ➔ Save* menu option to do this..
USING THE INFRA-RED CAMERA

Make sure you are in the Telescope Control screen, that the telescope is tracking, that you are pointed at the approximate coordinates of the object of interest, and that the telescope is set for the narrow-field (“Telescope”) view. Access the IR camera by setting the Instrument slider to IR Camera, and click the Access button. The IR Camera Control window should appear.

Figure 8: The Infrared Camera Control Screen (at left).

Controls and Displays on the Infrared Camera Control Screen:
1. **Camera Status**: Shows whether the shutter is open or closed.
2. **Field Size (Arc Min)**: Displays the angular size of the image on the IR sensor.
3. **Exposure Timer**: Counts down the time left in the current exposure.
4. **Exposure Setting and Slider**: Blank for entering the desired exposure time in seconds or minutes.
5. **Filter Slide**: Selects the astronomical bandpass for the exposure. These are the standard JHK infrared filters.
6. **Gain**: Essentially the number of electrons per count (ADU or Analog/Digital unit). Higher gains are useful for imaging fields with a wide dynamic range, while lower gains are more sensitive to small photometric differences.
7. **Start/Cancel Buttons**: Are used to start an exposure and to truncate it before it has timed out.
8. **Image Display Window**: Shows the acquired image.
9. **File Menu**: The **Information** option lists parameters of the camera. The **Save** option allows one to save the acquired image as a FITS format image.

Taking images with the Infrared Camera:
1. Make sure the desired field is inside the red outline on the TV view screen. Move the telescope slightly if needed, using the motion buttons.
2. Select the filter desired by using the *Filter slide*, and make sure the gain is set. (Usually you will use a Gain of 1)
3. Set the desired exposure time, making sure that the slider is set to minutes or seconds as desired.
4. Click the *Start* button to start the exposure, and wait until it ends.
5. Examine the image in the image display screen. If the image is too faint or noisy, you can increase the exposure, or alternately access another telescope.
6. Save the image for display or analysis using the astrometry tool or other image display and processing. Use the *File → Save* menu option to do this.
THE CLEA RADIO TELESCOPE

The CLEA Radio telescope is a large single-dish radio telescope designed primarily for looking at the continuum radiation from pulsars. It can be operated as a steerable dish for this purpose, movable in altitude and azimuth, and a hot-list of pulsars is provided to facilitate their observation. It can also be operated as transit instrument, only steerable in altitude, or as a fixed-dish telescope similar to the Arecibo dish (its receiver feed steerable over a limited range near the zenith.) It is equipped with three tunable receivers which can be independently tuned over the 400 to 1400 MHz range.

USING THE CLEA RADIO TELESCOPE

1. **Access the CLEA radio telescope:** From the Virtual Observatory Control Screen use the **Telescopes  Radio** option to select the radio telescope. A picture of a radio telescope will appear in the center of the Control screen when the telescope is ready.

2. **Access the Radio Telescope Control Screen:** Click on the Radio Telescope Control Panel on/off button at the lower left of the Virtual Observatory Control Screen. The Radio Telescope control screen will appear.

3. **General description of the Radio Telescope Control Panel.** Controls on the radio telescope control panel allow you to move the telescope to different parts of the sky, and to access the tunable radio receivers that display and record the signals collected by the dish. Large digital displays show Universal Time, Sidereal Time, as well as the Right Ascension and Declination the telescope is pointed at. Smaller displays show the Julian Day to six decimal places (essentially a fraction of a second), and a display at the top shows local standard time as well as latitude and longitude of the observatory. A central window shows, a map of the sky, on which a yellow square...
shows where the telescope “beam” is pointing, with the celestial equator running across the center of the map. If the Plot Pulsar Positions option is set, the positions of known pulsars will also be plotted on this map as small dots. (see the description of user preference settings in Appendix A).

4. **Controls and Displays on the Radio Telescope Control Screen**
   - **Tracking**: In order to hold objects fixed in the telescope beam, tracking must be on. If tracking is off, the telescope can still be slewed to point at an object, but the signal strength of the object will slowly fade as the object moves out of the beam of the telescope due to the rotation of the earth. Tracking can be turned off to let objects transit through the beam of the telescope, however, for instance for an exercise in measuring the beam width of the telescope by timing the transit passage of a small source.
   - **Telescope Motion**: The NESW buttons, combined with the Slew Rate Selector can be used to move the telescope to any position in the sky at a choice of 5 different speeds. Coordinates are shown in the large digital Right Ascension and Declination displays. Alternately, the telescope can be sent to particular coordinates typed into the computer by selecting the Slew → Set Coordinates option from the menu bar and entering the desired coordinates. A third method is to load a “hot list” using the Slew → Hot List → Load Hot List menu option, and then selecting an item from the list from the Slew → Hot List → View/Select from list option, which presents a list of objects which you can select by left clicking on the desired one. (Pulsars.htm is the current list of pulsars. It is automatically loaded when the Radio Astronomy of Pulsars exercise is selected.)

5. **Turn on a Receiver**: Once the telescope is pointed to an object, you can then open a receiver control panel to detect and record the signals from the object. This procedure is described in the next section.

**USING A RADIO RECEIVER**

Assuming the radio telescope is pointed to the position of the object, and tracking, simply click on the Receiver button on the Radio Telescope Control Panel to call up a tunable receiver control panel.

![Figure 10: The Radio Receiver Control Screen](image)

**Controls on the Radio Receiver:**
- **Tuning Controls**: The Freq MHz control increases and decreases the frequency by the increments set on the Freq. Incr control. The receiver can be tuned in continuously in increments as small as 0.01 MHz. from 400 to 1400 MHz.
**Vertical Gain:** This control sets the gain of the receiver amplifier, stretching the y scale on the chart recorder by the displayed factor. (0.13, 0.25, 0.50, 1, 2, 4, and 8).

**Horiz Secs:** This control sets the speed at which the chart display records, i.e. the scale of the x axis on the chart recorder. Units are time for a full scan, 0.5, 1, 2, 4, 8, or 16 seconds. **Note:** Since the speed of the recorder also affects how long the receiver integrates the signal, this is effectively a sensitivity control. Slower speeds (e.g. 16 seconds), allow the receiver to collect more energy at each data point, and the displayed signal strength (the y axis) will be correspondingly greater. If you are comparing signal strengths, for pulsars, say, make sure that both scans to be compared were taken at the same Gain and Horiz. Secs. Settings.

**Add Channel:** Creates another independently tunable “slave” receiver window. The software currently supports two separately tunable slave receivers (named Receiver 2 and Receiver 3).

**Align:** Choosing “yes” here locks the slave receivers into alignment with the first receiver on the screen so that incoming pulses on the two screens can be compared visually. If “no” is chosen, the slave receivers can be moved anywhere on the screen. If moved independently, they can also be closed independently by clicking the “x” on the upper right of the slave receiver window.

**Mode:** Clicking this button toggles between start, receive, and stop of the chart recorder. To start a scan, click once. The incoming signal will be displayed continuously, like an oscilloscope, sweeping left to right and then returning from the left again. If the mode switch is pressed again, the receiver will complete a scan (a full sweep of the screen) and then stop at the end of the scan.

**Record:** Enables user to save up to four screens worth of recorded data. When this is on, the data displayed on the screen is stored, and when the scan is stopped using the Mode switch, above, data from the last four screens is saved. (or less if fewer screens were displayed). When the scan ends, the software prompts the user for information on the object to be stored with the data, and opens a browser window so that the file name can be specified. VIREO has a pulsar analysis tool which can read and display these files.

**Volume:** Enables the user to “hear” the incoming signal as audio on the computer

**Example: To Display and Record Data from a Pulsar**
- Slew the telescope to the desired object by loading the Pulsars hotlist from the Slew → Hot List menu choice, choosing an object from the list, and having the telescope move there.
- Open a receiver. Tune it to a desired frequency (say 500 MHz.). Add additional receivers if desired.
- Start the signal display by clicking the Mode button.
- Adjust the signal strength with the Vertical Gain and Horiz. Sec. displays.
- Stop the signal display by clicking the Mode button.
- If you now want to record some data, click the Record button, and then start the display again with the Mode button. When you have recorded all you want, click the Mode button again. The software will prompt you for a file name by which to save the data (from the last four screens scanned).
VIREO DATA ANALYSIS TOOLS

The Virtual Observatory provides access to a variety of data analysis tools that can be used to display and analyze data collected by the various telescopes and instruments. These include existing spreadsheets and image processing programs that can be specified in the user Preferences (see Appendix A) and called from the VIREO program. VIREO also contains several of its own data analysis and display programs. These are most conveniently accessed from the Virtual Observatory control screen using the Tools option on the menu bar. The VIREO Tools options include:

- **The Spectral Classification Tool**: Displays stored spectra and enables them to be compared with spectral standard atlases.
- **The Spectrum Measuring Tool**: Displays stored spectra and enables users to measure wavelengths and intensities.
- **Radio Pulsar Analysis**: Displays recordings of signals from up to three of the VIREO radio receiver and allows users to measure times of arrival and strength of incoming pulses.
- **HR Diagram Analysis**: Displays photometric data for star clusters and enables the user to measure distance, reddening, and age of the cluster by comparison to theoretical isochrones and a standard zero-age main sequence.
- **Astrometry Module**: Calls up the CLEA Toolkit for CCD Astrometry program, which can be used to blink images to find asteroids, and to measure positions of unknown objects against standard astrometric catalogs.
- **DS-9 Image display module**: A standard astronomical program for displaying FITS images, designed by the Smithsonian Astrophysical Observatory. (For information on this software, see [http://hea-www.harvard.edu/RD/ds9/](http://hea-www.harvard.edu/RD/ds9/))
- **HST Image Archive**: Accesses the Hubble Space Telescope Newscenter Archive, allowing the user to download all HST images that have been released to the public.
- **Results Editors**: Allow users to call up the text files stored by various instruments and analysis programs (Photometer, Radio Telescope, etc.) and edit and delete entries.

Details of the major VIREO data analysis tools are found on the following pages.
THE SPECTRAL CLASSIFICATION TOOL

The Spectral Classification tool provides for the display of stored files of stellar spectra from the VIREO single-object or multi-channel spectrograph. These files can be compared with several stored standard-star atlases to facilitate the classification of the star’s spectral class and luminosity class. Access this tool from the Tools  Spectral Classification option on the Virtual Observatory Control Screen.

![Figure 11: The Spectral Classification Tool](image)

Controls on The Spectral Classification Tool:

- Controls on the Menu Bar:
  - **File  Unknown Spectra**: selects the unknown spectrum to be displayed. It can be displayed from a stored data file taken with the VIREO telescope (or any other telescope—as long as the spectra are text files of wavelength vs relative intensity), or from a list of stored data files used for the CLEA Classification of Stellar Spectra activity. This file is displayed in the center of the three screens below the menu bar.
  - **File  Atlas of Standard Spectra**: loads an atlas of standard spectra, which is displayed in pairs of spectra, one above, and one below the unknown, to make it easier to see where the unknown fits into the sequence. Currently, VIREO has a main-sequence spectral atlas and spectral atlases as a function of luminosity classes for several regions of spectral class.
  - **File  Spectral Line Table**: loads a descriptive list of diagnostic spectral lines with descriptions of how they can be used to classify spectra. Users can click on a spectral line as they move around a spectrum, and the table will display the source of the line. When a line table entry is double-clicked, a description of some of the salient characteristics of that line is displayed.
○ *File ➔ Display:* Sets options for the spectrum display. (This option can also be accessed by right clicking the mouse while the cursor is over the display area.) The standard option, illustrated in Figure FS, is to display all spectra as graphs with a standard spectrum at the top, then the unknown in the middle, then another standard (next coolest in the atlas) at the bottom. There is a second graph option, useful for stellar classification, in which the bottom screen displays the difference between the unknown spectrum in the middle and the reference spectrum at the top. For pedagogical purposes it is also possible to display spectra as gray-scale “photographs” (negative or positive), or as a combination of the two (with the unknown shown in the middle as a photo, and at the bottom as a graph). These are illustrated below. The range of the spectrum displayed can also be set here so that the user can choose to look only at a bandpass of interest.

![The Difference Display Option](image)
![The Grayscale Display Option](image)
![The Combined Grayscale-Graph Display Option](image)

**Figure 12: Display Options for the Spectral Classification Tool.**

○ *Classification Results:* Opens a form that can be used to store spectral classification results for the unknown.

○ *Line Equivalent Width:* Calculates the area under selected absorption lines in units of *equivalent width* (the width in Angstroms of a line of equal area at a continuum level of relative intensity 1.0). A window will open instructing the user to left click on the line center and to right click on the left and right “shoulders” of the line (where the spectrum reaches the continuum at the sides of the desired spectral line.) When this is done, the user can click a button labeled OK and the computer will display the calculated equivalent width of the line, as shown below.

![Figure 13: Measuring Equivalent Width](image)
• **Left Spectrum Display Window**: Displays spectra, with the unknown at the center, flanked by either two standard spectra (in the default graph mode), or a standard spectrum at the top and the difference spectrum at the bottom (in the difference display mode), or the unknown spectrum in graphic form (in the combined grayscale-graph mode). Left clicking on any of these three spectra will make that window active, and will bring up a cursor which displays the wavelength at a bottom window. It also places a small cross at point clicked on, and records the value of the y axis at that point in a window below---so it can be used to measure the intensity of a point on the spectrum.

• **Upper Right Spectral Atlas display Window**: Displays the spectral types of the standard spectra in the spectral atlas. Clicking on one of the lines of this window automatically loads that spectrum into the standard spectrum window at the top of the left spectrum display, and, depending on the mode of that display, load the next spectrum in the standards list into the bottom of the left spectrum display.

• **Zoom and Pan buttons**: Just below the Spectral Atlas display window, these arrow buttons increase or decrease magnification and move the spectrum right and left. A small box below the buttons indicates the magnification factor, and the wavelength scale of the spectrum display is indicated at the bottom of the left spectrum display window.

**Classifying a Stellar Spectrum**

For a more complete description of the process of spectral classification, see the student manual to Project CLEA’s *Classification of Stellar Spectra* exercise. Here is a quick outline of the procedure one might follow using the Spectral Classification tool on a suspected main-sequence star.

• Open the Spectral Classification Tool

• Load the desired spectrum using the **File ➔ Unknown Spectra ➔ Saved Spectra** menu choice. The unknown spectrum will be displayed in the center of the spectrum display window.

• Load the main sequence spectral atlas by using the **File ➔ Atlas of Standard Spectra** menu choice and clicking on the **Main Sequence** option from the list of spectral atlases that appears. Two atlas spectra will be displayed, above and below the unknown spectrum.

• The spectral types in the atlas are visible in the list in the upper right window, in order of decreasing temperature toward the bottom. Click on various ones, going down through the spectral types and watching as different spectra appear at the left. You should find one that looks the most like the unknown spectrum.

• Once you get close, you can switch to a difference display. To do this, use either the **File ➔ Display ➔ Show Difference** menu option, or right click on the spectrum display and choose **Show Difference** when presented with display options. The bottom spectrum display will now show the difference between the standard and the unknown spectrum. Click on various spectra as you did earlier, until the difference between the standard and the unknown spectrum is minimized. You probably won’t find a perfect match, because the spectra have noise in them, and because a complete continuum of spectral types is not represented in the atlas, but you should be able to
“eyeball” a rough spectral type. For instance, if the unknown seems to be between F5 and G0, and the match seems to get worse as you go towards hotter or cooler spectra, then you can estimate that the spectral type of your unknown star is about F8. We show this in the images below.

Figure 14a: Spectral Classification: Standard Is Hotter than Unknown

Figure 14b: Spectral Classification: Standard Is Cooler than Unknown

Figure 14c: Spectral Classification: Best Match to Standard Spectrum
THE SPECTRUM MEASURING TOOL

This tool is most useful for displaying spectra for the purpose of identifying galaxies and QSO’s and for determining their radial velocities. It provides simple spectrum display capabilities, zoom and pan, and a cursor that can be used to determine the wavelength and intensity of any point on the screen, enabling the user to determine the Doppler shifts of selected spectral lines. In addition, it allows the user to call up comparison line spectra showing the wavelengths of prominent absorption lines in galaxies, hydrogen Balmer lines, and important emission lines in QSO’s. These spectra can be shifted with a slider to match the wavelengths of corresponding features in the unknown spectrum, and the value of the redshift, z can be read off a digital readout in the measuring tool, where

\[ z = \frac{\lambda_{\text{observed}} - \lambda_{\text{emitted}}}{\lambda_{\text{emitted}}} = \Delta \lambda / \lambda \]

This spectrum matching feature, in very simple fashion, emulates the use of cross-correlations for determining radial velocities, and provides a convenient and relatively accurate method of determining galaxy redshifts, and is particularly applicable to CLEA exercises on The Hubble Redshift-Distance Relation and The Large-Scale Structure of the Universe.

![Image: The Spectrum Measuring Tool](image_url)

**Figure 15: The Spectrum Measuring Tool**

**Controls on the Spectrum Measuring Tool**

- **Menu Options**
  - *File* → Allows the user to *Load* unknown spectra, and to save the results (redshifts) of measured spectra.
- **Comparison Spectrum** selects one of three comparison spectra that are displayed as vertical red lines on the graph. These can be moved in wavelength by the slider just below the spectrum display to find the redshift of an unknown object. The three available comparison spectra are (1) Absorption lines in normal Galaxies (the H, K, and G Band); (2) Visible Hydrogen Lines (the Balmer Series); and (3) Lines in active Galactic Nuclei (AGN’s) and Quasi-Stellar Objects (QSO’s). More than one comparison spectrum may be shown simultaneously. Placing the cursor on a vertical red line and clicking the right mouse button will display the line ID, the source category, and the rest and shifted wavelengths of the line. To remove comparison spectra, select **Comparison Spectrum ➔ Clear**.

- **Spectrum Display Window**: Shows the unknown spectrum with wavelength in Ångstroms on the x axis and an arbitrary relative intensity on the y axis. Comparison spectra, selected from the menu bar, appear as vertical red lines. A measuring cursor, activated by left clicking in the display area. Appears as a cross and a white vertical line.

- **Zoom and Pan**: Clicking the zoom button opens a window that allows one to set the minimum and maximum wavelength displayed. The pan arrows which are active at all except the lowest magnification, move the spectrum to higher or lower wavelengths. The wavelength scale displayed on the spectrum display window changes as the spectrum is panned.

- **Comparison spectrum fitting slide**: By sliding the large slide below the spectrum display window the user can move the comparison spectrum to higher or lower wavelengths to match the redshift of the unknown. A fine control allows for smaller movement to get highest precision. The redshift, z, is displayed under the slider.

- **Wavelength and Intensity displays**: To the right at the bottom of the spectrum display indicate the value set by the measuring cursor (a cross) which can be placed on the spectrum display by pointing and clicking with the mouse. If the left mouse button is clicked and held down, the measuring cursor can be moved continuously across the spectrum with the wavelength and intensity displays tracking its motion.

**Galaxy Spectra**

Galaxy spectra in the earlier stand-alone CLEA modules were entirely “manufactured”, consisting of modeled absorption features simulating the H & K lines and G band, superimposed on a 5800 K black body continuum at the appropriate redshifted positions. (See the **Software User’s Guide** for **The Hubble Redshift Distance Relation** exercise for additional information.) VIREO uses spectra of real galaxies as templates. In some cases, the spectrum of the actual galaxy being observed is used. If this is not available, an appropriate template is selected and redshifted as required. The result of this is that two major types of galaxy spectra will appear. “Normal” galaxies will display a spectrum similar to that of a G star (Figure 15 on the previous page shows a “normal” galaxy spectrum). Although somewhat more complex than the earlier manufactured spectra, the H, K, and G features remain easily recognizable. However, the spectra of so-called “active” or “emission line” galaxies look entirely different, and may initially be confusing. The most prominent feature of these spectra (Figure 15A on the next page) is a very strong emission line from [OII] at (rest wavelength) 3727 Ångströms. Other lines also appear in emission, including some of the Hydrogen Balmer series. These spectra
are easily handled by the Spectrum Measuring Tool, which features several sets of reference spectral lines. (See *Comparison Spectrum* under *Menu Options* above.)

![Figure 15A: Measuring the spectrum of an Emission Line Galaxy](image)

**Figure 15A: Measuring the spectrum of an Emission Line Galaxy**
THE RADIO PULSAR ANALYSIS TOOL

The Radio Pulsar Analysis Tool allows one to view the signals recorded by up to three receivers by the VIREO radio telescope in separate chart display windows. One can zoom (expand the x scale) and pan the data, and expand the y scale. Each window has its own horizontal and vertical cursors, and a single horizontal reference cursor can be positioned so that time delays on all the charts can be referenced to a single time.

To access the Radio Pulsar Analysis tool, go to the Virtual Observatory Control screen. Choose Tools → Radio Pulsar Analysis from the menu bar on that screen. The Radio Pulsar Analysis window will appear. If you have recently recorded data from the Radio Telescope, that data will be loaded by default. If there is no recorded data in working memory, stored data can be loaded (at any time) by using the File → Load option from the Radio Pulsar Analysis screen.

![Figure 16: The Radio Pulsar Analysis Screen](image)

Controls on the Radio Pulsar Analysis Tool.

- **Chart Display Screens:** Up to three windows display the signal strength versus time for the recorded object. The frequency of the receiver for each signal is displayed at the upper right of the respective window, and the name of the object to the upper right.
- **Vertical Scale:** Vertical scale can be adjusted separately for each display using the control to the right of each display.
• **Horizontal Zoom and Pan:** Are controlled simultaneously for the display windows. The *Pan Rate* and *Zoom Factor* buttons can be used to adjust the increment of zoom or pan for each click of the zoom or pan control. The x scale (time) is displayed in two windows with numbers to the lower left and lower right of the display window. These numbers change as the data is zoomed or panned, to show the position of the display with respect to the entire data set.

• **Cursors:** Horizontal and vertical cursors can be created in each display window to measure signal strength or time. Select either *Horizontal* or *Vertical* by left clicking on either the purple H or aqua V pane to the right of the Radio Pulsar Analysis window (labeled Cursor 1, Cursor 2 or Cursor 3, depending on the display window desired). Then click on the appropriate display window to call up the cursor and position it by left clicking or holding down the left mouse button and moving it. (H cursors are purple, and V cursors are aqua.) The value of the cursor is displayed on the purple H pane (relative signal strength, arbitrary units) or the aqua V pane (time in seconds). A vertical *Reference Cursor* for the ensemble of windows can be used for measuring relative times of arrival of pulsar signals. Access the reference cursor by clicking the right mouse button in any display window. The value of the reference cursor is displayed at the bottom center of the Radio Pulsar Analysis screen.

• **The Menu Bar:**
  - **File:** Pull-down options allows one to *Load* or *Save* stored data; to *Print* the display screen; and to show the *Properties* of the recorded data set (time of the observation, name of the object, frequencies and gains of the receivers, sample rate, and number of samples).
  - **Results:** The *Record Current Measurements* option allows one to *Store* (in active memory) the positions of the horizontal, vertical and reference cursors for each received signal, to call up and *Review* the recorded data and edit or delete it, and to *Save* the measurement data as a comma-delimited file which can be read by a spreadsheet. This option also allows one to call up a *Spreadsheet* (specified in the Preferences option described in Appendix A.).
  - **Window:** Returns command to the main Virtual Observatory Control Window.
THE HR DIAGRAM ANALYSIS TOOL

The HR Diagram Analysis Tool allows the user to read in photometric data, V and B-V, for an ensemble of stars (usually an open or globular cluster) from a computer file. It will display the data as an HR diagram and allow the user to determine the age, distance, and metallicity of the cluster by fitting theoretical isochrones to the data. Details of the use of this for an exercise on the ages of open star clusters can be found in the student manual for the CLEA exercise *HR Diagrams of Star Clusters*.

Using the HR-Diagram Analysis Tool to Load Stored Photometric Data

From the menu bar at the top of Virtual Observatory control Screen choose: **Tools → HR Diagram Analysis**. A window labeled *Color-Magnitude Diagram* will appear:

![Color-Magnitude Diagram Window](image)

**Figure 17: The HR Diagram Analysis Window**

- Click on the **File** button on the menu bar, and choose **Load/Plot → Select Cluster Data**. A list of clusters for which there is stored data on magnitudes and colors (V magnitudes and B-V color indexes). You can choose from this list by double clicking the left mouse button on a choice, data points for the stars in that cluster will be plotted on the color-magnitude diagram in the window, with the B-V magnitudes for stars in the cluster on the x axis and the V magnitudes on the y axis. For example, if you selected the cluster M 45 (The Pleiades), the following plot would appear:
Fitting a Zero-Age Main Sequence to the Cluster Data: Determining Distance.

- The absolute magnitudes and colors of normal main sequence stars have been well-determined by astronomers (both through observations and theoretical modeling) and would form a “zero-age main sequence” (abbreviated ZAMS) if plotted on the same diagram where you just plotted the cluster data. You can plot this ZAMS by going to the menu bar on the Color-Magnitude window and choosing **Tools → Zero-Age Main Sequence**. You should see a green line appear on the plot, roughly parallel to the main sequence of the cluster.

- The cluster data, however, differ from this standard “zero-age main sequence” in two ways: (1) The cluster stars appear fainter, because they are further away than 10 parsecs from us---we are plotting *apparent magnitudes*, i.e. V, on the y axis, and the zero-age main sequence magnitudes are *absolute magnitudes*, i.e. the magnitude that
stars would appear to have at a standard distance of 10 parsecs. (2) The cluster stars also may appear slightly redder, that is they may have higher B-V than the ZAMS, because of absorption by interstellar dust, which absorbs blue light more readily than red light. However the shape of the ZAMS line should be close to that of the lower main sequence of the cluster. You can “fit” the ZAMS to the cluster with the two sliders at the right and bottom of the Color-Magnitude window. The right slider adjusts ZAMS to account for distance, and the bottom slider to account for reddening.

- For most applications to the canned data on clusters provided by VIREO the reddening slider is preset at an accepted value for the cluster and disabled. All you have to do to find the distance modulus of the cluster is to move the sliders until you get the best fit to the lower ZAMS. (The upper part of the HR diagram may be more affected by the age of the cluster, and the lower part has more observational scatter, so it’s best to match the middle of the ZAMS.)

![Figure 20: Fitting the Zero-Age Main Sequence.](image)

- When you get the best fit, the value of the reddening, called E(B-V) can be read out from the green digital display in the lower middle of the Color-Magnitude window (0.13 in the case above), and the value of the distance modulus, V-Mv, can be read out from the green digital display at the lower right of the window (+6.15 in the case above). These values can be printed by going to the menu bar and selecting the Tools ➔ View/Print Parameters choice. The values will be displayed in a window from which you can use the List ➔ Print menu choice.

- The farther the cluster is, the larger its distance modulus. You can use the distance modulus to calculate the distance, D, of the cluster in parsecs by using the following formula:

\[
\log D = \left(\frac{\text{Distance Modulus}}{5}\right) + 1
\]
Fitting Isochrones to Cluster HR Diagrams and Determining Ages

- The shape of the main-sequence and giant branches of a cluster change with age, so the zero-age main-sequence that you have fit to the cluster will not likely coincide with every star in the cluster. As a cluster ages, the bluer, higher-mass stars on the zero-age main-sequence (those at the upper left on the ZAMS) burn up the hydrogen in their cores faster and become red giants, followed by the stars further and further down the main sequence. So the main sequence shortens with time. Astronomers can use computers to calculate how an individual star changes luminosity and color with time, and they use these calculations to compute how the HR diagram of a cluster would look at a particular age. The theoretical shape of a cluster HR diagram at a particular age is called an isochrone (iso= same; chrone=time or age), meaning a curve showing the distribution of luminosity versus color for a cluster of stars of various masses all of the same age. If you can find the theoretical isochrone that best matches the HR diagram of your cluster, you know the age of the stars in the cluster.

- Vireo has stored a wide range of isochrones that you can use to match against your cluster HR diagram. Once you have matched the zero-age main-sequence, you can then call up the isochrone-fitting tool. On the menu bar of the Color-Magnitude diagram window, call up Tools ➔ Isochrones, and you will see an isochrone plotted on your HR diagram near the plot of your cluster stars. A small window for setting the Isochrone Parameters will open nearby, with two sliders labeled Age and Adjust (B-V), as well as a choice window labeled Metallicity.

- By moving the Age and Adjust (B-V) sliders you should be able to get a pretty good match to the shape of the main-sequence and the giant branch of your cluster. (The Adjust (B-V) slider should be used sparingly, and only after a
reasonably good fit has been attained by using the Age slider and possibly varying the metallicity. See the discussion under Metallicity below.) The key feature to try to match is the blue (leftmost) end of the main sequence: since these are the stars that leave the main sequence first as the cluster ages, the “turnoff” point on the main-sequence is a critical function of the age of the cluster. You may not see many stars on the giant branch, since giant branch stars have relatively short life spans (about 10% of their main-sequence life span), and may have disappeared already, becoming white dwarfs, neutron stars, or black holes. Also the stars in the main sequence of your diagram will be a bit more scattered than the sharp isochrone line. Some of this is intrinsic to the cluster---binary stars, for instance, are brighter than corresponding single stars, and thus make the main sequence thicker. So does the fact that not all stars in the cluster are at exactly the same distance from us. There may even be a few stars included in the list that are not actually members of the cluster. It’s best to adjust your isochrone so that it runs through the points along the bottom edge of the main-sequence to avoid some of these problematic points.

The metallicity refers to the chemical composition of the stars in the cluster, in particular the abundance of elements heavier than hydrogen. The earliest generations of stars in the universe had practically no elements heavier than hydrogen and helium. Because stars produce elements heavier than hydrogen, later generations had more of these heavier elements, which astronomers lump together under the name “metals” (a misnomer, since it includes non-metals like carbon, and gases like nitrogen and oxygen). Variations in the metallicity affect the evolution of stars, and so there are slight differences in the isochrones, depending on the metallicity of the cluster. The default for the isochrone fitting in Vireo is “solar metallicity” values of Y (the helium abundance) and Z (the abundance of all other elements heavier than helium). You may want to try other metallicity values by choosing a different set of values in the metallicity panel on the Isochrone Parameters window. Use the arrows to highlight a different value.
and double click with the left mouse button to see how it changes the shape of the isochrone. You may get a slightly better fit. Small corrections using the \textit{Adjust (B-V)} slider may also improve the fit, especially if it appears that the true metallicity may lie between two of the available values.
THE ASTROMETRY ANALYSIS TOOL

The Astrometry Analysis Tool allows up to 4 FITS images to be loaded and displayed. The images can be automatically aligned and blinked to find moving objects. The tool also provides solutions for the positions of unknown stars by referencing them to known stars in the field using a high-precision astrometric catalog. It can also be used to determine rough photometric magnitudes for unknown objects, based on the cataloged magnitudes of reference stars.

To access the Astrometry Analysis Tool, use the Tools \(\rightarrow\) Astrometry Module choice from the Virtual Observatory Control Screen. (Note to Instructors: If the Astrometry Module selection is disabled, you will need to set the path to the astrometry software in the Options. See Appendix A.) You should see a splash screen titled Astrometry of Asteroids. To load image files (they must be in FITS format), use the File \(\rightarrow\) Load Image Files option from the menu bar. Up to 4 image files can be displayed by the program at any one time. The chosen images will be loaded and listed in the black area of the Astrometry Tool window. To display them, use the Images \(\rightarrow\) View/Adjust from the menu bar on the Astrometry tool.

![Figure 23](image)

: The Astrometry Control Screen (right) and three displayed images.

To Blink Images, Searching for Moving Objects

- Load the desired images.
- Select the Image \(\rightarrow\) Blink menu option. The first image will be displayed on the screen and you will be prompted with a small window titled Select Star for Image Positioning to choose two stars for use in registering the images so that all the stars are aligned. Try to choose two fairly isolated stars near opposite corners of the image, but not too close to the edge. Left click on the first star, causing it to be
highlighted with a box and then press **Continue** on the prompt window. The number one will appear near the star on the image showing that it is your first alignment star. Do the same for the second star. When you press **Continue** this time, the number 2 will appear next to the second alignment star, and then the **second image** will appear. (You do not need to continually move the cursor to the **Continue** button. Pressing the **Enter** key has the same effect.) The computer will make a good guess as to where the first alignment star is, based on the first image, and if it is inside the highlighted box (centering is not important, since the program does this automatically), you can just press **Continue**, and it will guess where the second alignment star is, and so on until all the alignment stars have been chosen on all the images. If you make a mistake at any time, you can restart the alignment process by clicking the **Adjust → Field Alignment** menu option at the top of the image display.

- When all the alignment stars have been designated on all the images, you will see a screen that enables you to change the order in which the images will be displayed during blinking. You can accept the default; it can be changed at any time by using the **Adjust → Blink Options** menu option at the top of the image display. (The **Multiple Load** selection will often load the images in a different order than selected/desired. You should check this and correct the blinking order if you want the actual apparent motion of the asteroid to be shown.)

- To blink the images in sequence, simply choose **Blink** from the menu bar at the top of the image display. To stop blinking choose **Stop** from the menu bar.

- Other options are **Adjust → Blink Rate** and **Adjust → Set Blink Region (Zoom)** and **Adjust → Image Display**. This last option allows users to adjust the contrast, brightness, and stretch of the image, to flip it horizontally and vertically, and to display it as a negative.

- If you identify a moving object during blinking, stop the blinking and highlight it using the **Identify Target** option on the menu bar. This will tag it for later determination of its coordinates.
The fundamental problem to be solved in measuring the coordinates of an unknown star on a digital image is to find a transformation from the pixel coordinates on the image to the equatorial coordinates, Right Ascension and Declination, in the sky. This is done by identifying reference stars in the image, calling up their equatorial coordinates from a catalog, and then doing a least-squares fit to the pixel positions of the reference stars to determine a set of transformation coefficients that can be applied to the pixel positions of the unknown object. The astrometry tool can access a database to create an identification chart to match against the image containing the unknown, and then the user tells the computer which stars on the chart correspond to stars on the image, so that the computer can automatically do the transformation. The database of coordinates can be a catalog on the computer, or an on-line database of star positions, depending on preferences set by the user. (See Appendix A).

Here is a quick guide to the measurement process.

- Load the image into the Astrometry Tool if it is not already loaded.
- Choose the **Images** → **Measure** → **Image (1, 2, 3, or 4)** menu option. You will be prompted for some information on the object of interest, followed by a screen asking you to provide some information on the image you are measuring, most importantly: the coordinates of the image center and the dimensions of the field in arcminutes. The coordinates of the image center are read from the image header if available---but sometimes these are not precise enough (they should be within a quarter of the field size, so that sufficient reference stars in the image can be found in the catalog).
Once this information is specified, the computer opens two screens. The one on the left is a chart generated from the reference catalog, and the one on the right is the image you are measuring.

You will now select reference stars from the chart on the left. Look at it carefully to make sure that it matches the image you are measuring—you should see recognizable star patterns on both. The computer will prompt by bringing up a small pane that asks you to click on choices of reference stars on the chart. You do this by clicking with the mouse, which will bring up catalog information (name, coordinates, and magnitude of the star) and a button you can click to acknowledge your choice. (Here again you can use the Enter key, rather than moving the cursor to the button and then back to the chart. Placing your left hand on the Enter key—assuming you are using your right hand on the mouse—can make the whole reference star selection process go very quickly.) When a star is chosen, it is numbered and surrounded by a blue box. Though you are only prompted for three stars, you should try to choose about 20 if possible, to insure high-precision fitting. Select stars scattered as evenly as possible all over the field of view, not weighted toward one region or another.

When you have selected all the reference stars, press OK on the prompt pane that asks you to select at least three stars. It is time to identify them on the image to the right, starting with reference star number 1, by clicking on them. The computer automatically centers on each star that you click on. After you have designated three stars, the Astrometry Tool computes a quick solution and identifies all the other reference stars you have chosen. You can accept these one by one by clicking OK on the prompt pane at the bottom—making any adjustments in position with the mouse cursor—or you can accept them all at once by clicking Accept. When all the stars have been identified, the Astrometry Tool asks you to identify the unknown (if not already designated), and then calculates a transformation equation and, using the transformation, calculates the right ascension and declination of the unknown object,
along with an estimate of its magnitude (based on the magnitudes of the reference stars).

![Image 1 - Astrometric Solution]

**Figure 26: An astrometric solution for the coordinates of an unknown object**

- The astrometric solution contains a lot of information. At the top is the name and time of observation of the unknown object. Then the measured pixel coordinates and the calculated Right Ascension, Declination, and magnitude of the object. Below that are statistics on the “goodness” of the fit. The first set of numbers is the root-mean-square fit of the reference stars calculated from the transformation solution compared to their catalog positions. Then the fit of each individual reference star (its residual) is given. At the bottom of the solution window (scroll down) is information on the transformation equation used to convert from pixels to coordinates, as illustrated in figure 27.
The rms of the fit can be improved by omitting stars with high residuals from the solution. The Astrometry Tool allows this---a pane called Solution OK? will appear at the bottom of the screen. You click on the Improve button and choose Remove Highest Residual. The rms fits should decrease---fits of better than 0.1 arcseconds are typical. You can continue to remove stars---as long as you have more than 6 stars, the program will be able to find a transformation from pixels to Right Ascension and Declination. Further improvements can be achieved by including quadratic terms in the solution, by clicking on the Improve ➔ Change Solution ➔ Full Quadratic choice.

When you are satisfied with the solution (mean residuals of 0.1 arcseconds or better), you can accept the solution and store the results.

Further information and details of other features of the Astrometry Measuring Tool can be found in the help files for the Tool.
THE HUBBLE SPACE TELESCOPE NEWSCENTER ARCHIVE

The Hubble Space Telescope (HST) Archive contains every Hubble image released to the public from 1990 to the present – over 700 images. These are highly processed color images created by combining multiple images taken through various colored filters. Most of the images are available in a range of file types and resolutions, including a selection of smaller sizes suitable for viewing on monitors, larger images for printing on letter-size paper, and highest quality full-resolution images.

The HST image archive can be accessed via the VIREO software. Run VIREO in Virtual Observatory mode and select “Tools” → “HST Image Archive…” from the main menu. On the web page that appears, the available images are grouped by category (“Galaxy”, “Nebula”, “Solar System”, “Star Cluster”, etc.) and also by year. Click on a category and then an image to obtain descriptive material and downloading instructions.

NOTE: thousands of other images not released to the public exist as raw data intended for astronomers’ use. Though not interpreted for the general public, anyone can access these data at the Multimission Archive at Space Telescope (MAST). The URL is http://archive.stsci.edu/.
USING THE VIRTUAL OBSERVATORY FOR CLEA EXERCISES

A number of the introductory astronomy exercises produced by Project CLEA can be performed using the Virtual Observatory software. CLEA exercises currently supported by VIREO include Photoelectric Photometry of the Pleiades, HR Diagrams of Star Clusters, Classification of Stellar Spectra, The Hubble Redshift-Distance Relation, The Large-Scale Structure of the Universe, Radio Astronomy of Pulsars, and The Quest for Object X. Users familiar with CLEA products may recognize that most of these exercises are available as stand-alone software modules, and may actually have been using them for a number of years. However, the software modules for Photoelectric Photometry of the Pleiades, Classification of Stellar Spectra, The Hubble Redshift-Distance Relation, and The Large-Scale Structure of the Universe are written in 16-bit code and cannot be run under at least one of the most current versions of Windows (Vista Ultimate). CLEA users facing this situation will likely find that using the VIREO package for these exercises is the most satisfactory solution to the problem. Of the remaining exercises listed above, HR Diagrams of Star Clusters must be run under VIREO (there is no stand-alone version) and Radio Astronomy of Pulsars is essentially identical to the stand-alone version (originally written in 32-bit code). Users of The Quest for Object X will find that the software is the same (it was taken from an early developmental version of VIREO) but the vast data resources under VIREO give instructors a great deal of latitude and variety in selecting unknowns for their students.

When VIREO is used for a particular exercise, the only observatory functions available to the user are those needed for the exercise, and the software provides appropriate data files and hot lists. To access a particular exercise, run the VIREO software, and then choose File  Run Exercise  (Name of the specific exercise) from the menu bar. If you are using the student manuals for the older stand-alone software, note that the sequence of procedures, the data set, and the look of the software will be somewhat different when performed with VIREO. In all cases the goals of the exercise, the general functionality of the components, and the overall results remain the same. In the descriptions that follow, applicable sections of this manual that give specific information relating to the operation of the components used in the exercise are identified, and critical differences between the stand-alone and VIREO versions are discussed. The VIREO Help facility, which is quite extensive, should also be consulted for operational details. (Project CLEA is aware that many, if not most instructors prefer to modify the CLEA student guides for their own use. The information given in this manual, together with the existing CLEA guides, should be sufficient to allow VIREO-based student guides to be created.)

Photoelectric Photometry of the Pleiades:

Sections Using an Optical Telescope, Using the Photometer and The HR Diagram Analysis Tool in this document provide instructions for using the components relevant to the exercise Photoelectric Photometry of the Pleiades. A hot list of target stars is loaded when the exercise is initiated. Students should use this hot list to slew the telescope (see Using an Optical Telescope) between stars when collecting data. In particular, the positions given in the Photoelectric Photometry Data Sheet provided in the student
manual for the stand-alone version of the exercise should NOT be used. The positions
used in the original software are of low accuracy, and most importantly, are in 1950.0
coordinates. (This does not matter in the original exercise, because only a very small
tailored ad hoc starlist is provided with the software, which uses the same coordinates.
The VIREO database covers the entire sky, and is in 2000.0 coordinates.) In addition,
there are some differences in the specific stars included in the hot list and the older data
sheet. VIREO enables (actually, requires) on-line recording of the photometric results as
they are obtained, and the student can then print the results at the conclusion of the
exercise, so the data sheet is not needed. When the photometric data is complete, the
student can use the HR Diagram Analysis Tool to display the resulting HR diagram and
determine (m-M) to find the distance (rather than the technique described in the Student
Guide involving sliding a piece of clear plastic over a hand-drawn graph). The HR
diagram and other results of this analysis can also be printed.

Instructors should also investigate the VIREO-based exercise HR Diagrams of
Star Clusters, where the data for a number of clusters can be studied and compared. A
student guide for this exercise is available from Project CLEA.

Classification of Stellar Spectra:
Refer to sections Using an Optical Telescope, Using the Spectrometer and The
Spectral Classification Tool in this document for specific information as to operation,
appearance, and ergonomics of the exercise Classification of Stellar Spectra. The
Program List of spectra to be classified and the available atlases of standard spectra are
identical to the stand-alone version. A significant improvement is that the provided
spectral templates (used for the Program List, the standards, and spectra that are “taken”
with the telescope/spectrograph) now cover 3600A to 7400A. The range used in the
spectrograph and classification windows is defaulted to 3700A to 4700A and can now be
changed by the user without accessing the options. (The stand-alone version only
provides spectra in the range 3900A to 4500A.)

The Hubble Redshift-Distance Relation:
Refer to sections Using An Optical Telescope, Using the Spectrometer, and The
Spectrum Measuring Tool (note the paragraph on Galaxy Spectra) for instructions in
the operation of the components of the simulation. The galaxies selected for the exercise
will appear in a hot list that is loaded when the exercise is selected. Students should use
this hot list to slew the telescope to the target galaxies, and not the field coordinates from
the earlier version. Also, since the target galaxies have been selected to give a good
value for the Hubble parameter, students should not measure other galaxies appearing in
the fields. (The method of using an assumed absolute magnitude for all the galaxies to
obtain the distance simply won’t work for all galaxies, and other techniques are much
beyond the scope of the exercise.) Unlike the previous version, the apparent magnitudes
and redshifts of the target galaxies in VIREO are valid quantities taken from the
literature. TWO CAVEATS: (1) Students should be instructed to use Mv = -21 for the
absolute magnitude of a “typical” galaxy when doing this exercise (the previous value
was Mv = -22.0). and (2) Students should omit the data for galaxy 51975 from their v
versus D fitting; the assumption of absolute magnitude of -21 for this galaxy yields too large a distance.

This should yield an average value of H for the 12 program galaxies that is very close to the currently accepted value of H = 71 km/sec/Mpc. The galaxy magnitudes and measured redshifts are recorded internally under VIREO, and the list can be printed (and also saved as a .CSV file, which can be used in a spreadsheet program such as Excel), so it may not be necessary to fill in data tables by hand.

**The Large-Scale Structure of the Universe:**
Sections Using An Optical Telescope, Using the Spectrometer, Using the Multi-Channel Spectrometer and The Spectrum Measuring Tool (including the discussion of Galaxy Spectra) are relevant to the operation of the exercise The Large-Scale Structure of the Universe. The positions of the target galaxies are given in nine hot lists, which correspond to the nine fields of the standalone version. After starting the exercise and accessing a telescope, students should load a hot list corresponding to the field they have been assigned. (Select Slew → Observation Hot List → Load Hot List… from the Telescope Control Panel menu.) Although the same galaxies and galaxy data are used as in the stand-alone version, students should slew between galaxies using the hot list and NOT the positions given in the data table starting on Page 19 of the Student Manual for the earlier version. (Those positions are in 1950.0 coordinates of somewhat low precision.) The star fields will also appear to be entirely different, since catalog star positions are used in VIREO, whereas the earlier fields were computer-generated simulations. Students should use the Results features of the VIREO program to save their data as they measure the radial velocities. The resulting list can be saved in a variety of data formats, as well as printed. As students add data to the list, it will also be shown on their wedge plot display (access under Tools on the Main Control Panel menu). Each student’s results can also be written to a group file (if available) for displayed on a class wedge plot.

**USING THE VIRTUAL OBSERVATORY TO DESIGN EXERCISES IN ASTRONOMY**

VIREO has access to very large databases, a wide variety of objects, and a versatile set of telescopes, measuring instruments, and data analysis tools. Astronomy instructors can therefore use it to tailor astronomy exercises to their own particular needs, both in introductory or advanced classes. Project CLEA can serve as a clearing house for these exercises, posting them on the CLEA website so that they can be shared with others. We encourage astronomers to let us know how they are using the VIREO, to make suggestions for improvements to either the software or the data sets, and to send us manuals for exercises they have designed themselves. Contact us at Project CLEA, Department of Physics, Gettysburg College, 300 North Washington Street, Gettysburg, PA, 18325 USA. Email: clea@gettysburg.edu. Web page: http://www.gettysburg.edu/~marschal/clea/CLEAhome.html.
APPENDIX A

PREFERENCE SETTING SCREENS

Access to the VIREO software options and other configuration settings from the main menu (via File → Preferences) is normally blocked to prevent students from making changes or learning the values of critical parameters. To access the configuration screens, start the program and select Log In from the main menu. Type Instructor (not case sensitive) in the field labeled Student #1 and press OK. A small dialog box will appear, asking for a password. The default password is CLEA (case sensitive). Enter it in the box and press OK. (You can change the password for later access.) If you have entered the correct password, the preference setting screen will appear. Options within these screens are selected by clicking on the buttons at the bottom of the resulting window. The documentation here is organized according to the choices you get when you choose each one of these buttons.

The panels that appear are generally divided into two sections. Options are switches that enable/disable specific software features. Instructors will find these useful in setting up exercises for their particular class requirements, checking out exercises and results, and developing their own exercises. Parameters are numerical values that are used in the generation of data, affect the appearance of screens, timer values used to drive animations, and other uses related to the operational functions of the software. Many of these values are interrelated and have been carefully tuned for best results. In most circumstances the parameter values should be changed with extreme care, or not at all. The results may not be what is expected!

To reset the preferences to their default values, press the Reset button at the bottom right of the panel, above Cancel. This will return ALL values to their defaults, not just the ones currently displayed.

When you press OK to exit the parameter screens, will be prompted to save your changes to a file. If you do not do it at that point, you will be prompted again when you exit the program. If you close the program without saving your changes they will not be available the next time the program is run.

OPTICAL SIMULATION OPTIONS

These options appear when none of the buttons at the bottom are chosen.

The General Setting Tab

The parameter values and options on this page control the overall operation of the VIREO Observatory and its telescopes.

- Parameters:
• **Horizon Limit:** The lowest altitude the optical telescopes can reach, in degrees. This value has no effect unless **Limit Slewing** (below) is set. (This feature is currently inoperable.) Default is 0.0.

• **Base Slew Rate:** A base value (in arc seconds) controlling the speed of all slews. Default is 5.0.

• **Finder Field (Dega):** The width in degrees of the finder (wide-field) view shown on the TV view screen of the optical telescope. Default is 2.50.

• **Instrument Field:** The width in arc minutes of the telescope (narrow-field) view shown on the TV view screen of the optical telescope. Default is 15.0.

• **Field Creation Factor:** The ratio of the star field bitmap created internally by the software to the portion of the field that appears on the TV screen monitor. Setting this to a larger value will mean that the delay in slewing that occurs when a new field has to be generated will be longer, but will occur less often when slewing to “nearby” objects. Default is 3.

• **Finder Magnitude Limit:** The magnitude of the faintest stars displayed in the wide field view shown on the TV view screen of the optical telescope. Default is 11.5.

• **Options:**
  • **Demonstration Mode:** In Demonstration Mode the Login is not required. Default is off.
  • **Test mode:** In Test Mode operational delays whose primary purpose is to provide “realism” in the simulations are disabled. Telescope access, dome opening and closing, slewing, CCD exposures and other functions occur instantaneously. Default is off.
  • **Edit Mode:** Edit Mode is a very powerful feature for instructors to determine (and set) internal data values and expected results from exercises. When Edit Mode is set, clicking on any object on the Telescope Control Panel display will bring up a panel showing all catalog data on the object, including object type, ID number, position (RA & Dec), photometric data, radial velocity, size and spectral type. It is important to note the colored indicators appearing beside the (B-V) and (U-B) colors and the spectral type. Green indicates an actual measured value taken from the available catalogs and other sources. Red indicates a value assigned by CLEA for purposes of realism and consistency. Yellow is a value that was assigned based on available information (for example, colors based on a known spectral type, or vice-versa). Setting Edit Mode and running in Virtual Observatory mode provides the greatest access to the underlying data. Default is off.

**IMPORTANT:** Since extensive catalogs of spectral classifications of stars fainter than the naked eye limit, on a standard system such as MK and covering significant areas of the sky, simply do not exist, most of the spectral types (and photometric colors) in VIREO outside of a few galactic clusters are assigned. (For details on this process, see Remaining GSC-ACT Stars under VIREO STAR CATALOG in Appendix C.) This means that any space distribution or luminosity function studies based on VIREO data will yield false (and therefore, presumably unpublishable) results.
- **Limit Slewing**: When set, slewing stops when the telescope reaches the horizon limit. This feature is currently inoperable. Default is **off**.
- **Fast Slewing**: This option activates a fast simulated slewing rate that is physically unrealistic for research size telescopes. Default is **on**.
- **Show Object ID**: If set, the catalog ID of the target object is displayed on the photometer and spectrometer control panels, and on the results listings. Default is **off**.
- **Fast Scope Change**: If set, switching telescopes does not require closing and re-opening the dome. Default is **off**.
- **Restrict Scope Access**: If set, telescope availability is controlled by the applicable parameters (see **SCOPES OPTIONS**). If not set, all telescopes are always available for unlimited use. Default is **on**.
- **Sound Effects**: This option turns the sound effects (dome opening, slewing, etc.) on and off. Default is **on**.
- **Infrared Camera**: This option controls the availability of the IR CCD camera. The optical CCD camera is always available. (Originally, the IR camera required that a separate IR catalog, supplied on a separate CD-ROM, be mounted or installed. Since IR catalog access is now via the web, this no longer applies, and the IR camera is now available by default.) Default is **on**.
- **Compute Redshift Velocity**: If this switch is set, the software will compute and display the velocity from the measured Z value. Default is **off**.
- **Virtual Observatory**: This switch enables the selection of Virtual Observatory mode under **Run Exercise**. Virtual Observatory mode provides access to all instruments, hot lists, special object lists, etc. It also provides data access similar to **Edit Mode**, except that data modifications are not allowed. Normally students running other exercises under VIREO should not be using Virtual Observatory mode. Default is **off**.
- **Write Log File**: When this switch is set, login and program exit information, including student IDs and time tags, are written to a log file. Default is **off**.
- **Time-Dependent Data**: Set this switch if the exercise being performed involves time-dependent data, such as asteroid positions or variable star light curves. In this case the student will also be required to enter the initial date and time. Default is **off**.
- **Print in Color**: Controls the printing of results screens (usually graphs) in color. Obviously, a color printer is required. Color screens may print somewhat unsatisfactorily on monochrome printers if this switch is set. Default is **off**.
- **Monochrome Display**: If this switch is set, results screens are displayed in monochrome. (If **Print in Color** is turned off and **Monochrome Display** is off, the display will be re-generated in monochrome, printed, and then reappear in color when **Print** is selected. This might be slightly startling to users.) Default is **off**.

- **Special**
  - **Administrator**: When this switch is set, updates to the options, which are normally written to the user’s directory, will be written to the directory where the program is installed, and will apply to all users of the program. For this to be
successful, the “administrator” must have write access to the installation directory. Default is off.

- **Password:** Stores a password that restricts access to these option settings screens, so that students cannot access them. The default password is CLEA. The password entry is accessed by logging in as “Instructor”.
- **Lab Table Number:** Stores a table number for data logging and reports if the instructor desires to log student activity.
- **Reset:** Resets options to default settings

The Photometer Setting Tab

The parameter values and options on this page control the configuration and operation of the Aperture Photometer available for use on the Optical telescopes

- **Parameters**
  - **Base Magnitude (V):** The base V magnitude used for both the photometer and the spectrometer. Default is 6.0.
  - **Sky Magnitude (V):** The sky V magnitude used for photometry. This controls the amount of sky “noise” included in the photometer counts. Default is 16.00.
  - **Base Photon Count:** The photon count (counts/second) associated with the base magnitude. (Base and sky magnitudes are adjusted for the size of the telescope when determining the simulated counts/second.) Increasing this number will reduce the amount of time needed for photometry readings to reach a desired signal/noise value. Default is 1000.
  - **Timer Wait (ms):** The timing interval (in milliseconds) used to drive the photometer simulation. Default is 100.

- **Options**
  - **Compute Magnitudes:** If set, magnitudes are computed from photon counts by the software. Default is on.
  - **Include R and I colors:** If not set, the photometer will only provide filters for U, B, and V photometry. Default is on.
  - **Detect Sky:** If set, the photometer automatically detects when the sky is being observed. Default is off.
  - **Plot HR Diagram:** If set, users of the Pleiades lab have access to the HR diagram analysis features of the software. Default is on.
  - **Set E(B-V):** If set, the Zero Age Main Sequence (ZAMS) plot (an HR diagram analysis feature) is automatically adjusted to the catalog E(B-V) value of the cluster to simplify fitting it to the measured data. Default is on.

The Spectrometer Setting Tab

The parameter values and options on this page control the configuration and operation of the Spectrometer available for use on the Optical telescopes

- **Parameters**
- **Sky Magnitude (V):** The sky V magnitude used for spectroscopy. This controls the amount of sky “noise” included in the spectrometer counts. Default is 19.0.
- **Base Photon Count:** The photon count (counts/second/channel) associated with the base magnitude. (Base and sky magnitudes are adjusted for the size of the telescope when determining the simulated counts/second/channel.) Increasing this number will reduce the amount of time needed for spectra to reach a desired signal/noise value. Default is 50.
- **Timer Wait (ms):** The timing interval (in milliseconds) used to drive the spectrometer simulation. Default is 1.
- **Default Spectral Range (Minimum):** The default minimum wavelength for spectra, in Ångstroms. (Cannot be less than 3600.0) Default is 3700.0.
- **Default Spectral Range (Maximum):** The default maximum wavelength for spectra, in Ångstroms. (Cannot be greater than 7400.0) Default is 4700.0.
- **Allow User Change:** If set, the user can reset the spectral range, within the limits given above, during an exercise and without accessing the Options. Default is **on**.

**Options**
- **Show Object Mag.:** If set, the magnitude of the object is shown on the spectrometer display. Default is **off**.

The CCD Camera Setting Tab and the IR Camera Setting Tab

The parameter values and options on these pages control the configuration and operation of the CCD and IR cameras for use on the Optical telescopes. Since both cameras are essentially detector arrays, the options are the same for both devices.

**Parameters/Options**
- **Camera Name/ID:** The name of the camera, for reference.
- **Image Size (Pixels):** The number of pixels on the camera chip. Default is 1024 x 1024 for the CCD camera and 512 x 512 for the IR camera.
- **Pixel Size (microns):** The width and height of each pixel in microns. Default is 24 x 24 microns for the CCD, and 40 x 40 microns for the IR camera.
- **Read Noise (e/pixel):** The rms in the average number of electrons per pixel counted when the camera is read out with a zero-length exposure. The actual average number of electrons per pixel per readout is the square of this number. Default is 5 for the CCD camera and 53 for the IR camera.
- **Dark Noise (e/pixel/sec):** The rms in the average number of thermal electrons per pixel counted when the camera is read out with a one-second exposure. The actual average number of thermal electrons per pixel per second is the square of this number. Default is 2 for the CCD camera and 0.7 for the IR camera.
- **Bias:** The count level setting when no signal is present. Default is 1000 counts for both cameras.
- **Chip Cooling:** For the CCD camera, this option sets whether the camera is cooled thermoelectrically (T~ -40 C) or with liquid nitrogen (T~ -110 C). Thermal noise is essentially zero for the liquid nitrogen cameras, and so this option is linked to the dark noise setting.
- **Apply Position Noise**: If set, random noise with an amplitude of 1/10 of the seeing disk is applied to positions when simulated CCD images are created. This increases the measurement residuals of simulated images to a more realistic level. Default is on.

- **AD Depth**: The number of bits in the A/D data sent from the camera. Generally, an image is considered saturated if any pixel exceeds the A/D depth limit, but astronomers generally try to limit exposures to about half the A/D depth to avoid possible non-linear effects. The default is 16 bits (maximum of 64K counts) for the CCD camera and 32 bits for the IR camera (maximum of 128K counts).

- **Chip Well Depth**: The maximum value of a single pixel before the gain is applied. This value divided by the gain cannot exceed the AD Depth.

- **Base Magnitude**: The magnitude base used for simulated CCD images. The base magnitude is modified by the telescope factor. Default is 10.0.

- **Base Count**: The photon count base (counts/second) used for simulated CCD images. Increasing this number will reduce the required exposure time for CCD images on all telescopes. Default is 1000.

- **Base Exposure**: The exposure base (seconds) used for simulated CCD images. The base exposure applied to the base magnitude yields the base count.

**FILES OPTIONS**

These options appear when the *Files* button at the bottom “Optical Simulations Options page is chosen. They identify data files and images used by VIREO, other software programs accessible from VIREO, and URLs for websites important to the operation of various VIREO functions. Many of the files are located in the installation folder, but complete path information must be provided for others. These are identified on the relevant data panels. Names of files in the installation directory, which are not likely to require changes, must be typed in. Files and program names requiring path information may be located via a browse function which can be accessed by double-clicking on the entry box. A popup “hint” to this effect will usually appear when the mouse cursor is over the entry box.

- **“Splash” BMP’s name**. BMP images used as titles for various exercises provided by VIREO. As a user, you could substitute your own customized splash screens, if desired. (Place them in the installation directory.)
  - **Log File**: Records data on the user (login names and times of login and program exit), for use in classroom record keeping if you desire.

- **Help Files**: Name text files accessible through the help menu. Most are supplied as defaults, and users will probably not want to alter them, though they can if they wish to add or change text for clarity. The “User Help File” is suggested for materials specific to a particular course or installation.

- **Program Files**: Name (1) Executables that can be called from the menu bar, including a spreadsheet (usually Excel), an astrometric measuring program, and an image display and processing program. CLEA’s “Toolkit for CCD Astrometry” is the default program for astrometry and DS9, produced by the Smithsonian Astrophysical Observatory, is the default image display program. These two
programs are bundled with VIREO. (2) URL’s of sites used for on-line data acquisition or for reference.

- **Data Files 1**: Name files containing images and data used by the CLEA program to generate images or provide data for instruments. Because these are stored in a default installation location, no path is needed here. For descriptions of the data, including sources, selection criteria and file formats, see Appendix C.
  - **Galaxy Catalog**: Default is CLEA_GLX.DAT.
  - **Galaxy Images List**: Default is GLIMAGES.LST.
  - **Z Lines Catalog List**: Default is ZOBJECTS.LST.
  - **QSO Catalog**: Default is CLEA_QSO.DAT.
  - **QSO Spectrum**: Default is QSOSPECT.DAT.
  - **Stellar Spectrum Atlas List**: Default is ATLAS2.LST.
  - **Spectral Line List**: Default is SPECLNS.LNL.
  - **Spectral Classify List**: Default is CLASSIFY.LST.
  - **Cluster List**: Default is CLUSTERS.DAT.

- **Data Files 2**: Name files containing images and data used by the CLEA program to generate images or provide data for instruments. Path names are needed here. For descriptions of the data, including sources, selection criteria and file formats, see Appendix C.
  - **Stellar Spectra Index list (+Templates)**: Default is (Installation Folder)\SPECTRA\SPECT2\JSPECT2.SPI.
  - **Path to Finder Star Catalog**: Default is (Installation Folder)\CGSC\.
  - **Path to Instrument Star Catalog**: Default is (Installation Folder)\CGSC\.
  - **Path to Galaxy Images + Images List**: Default is (Installation Folder)\IMAGES\GALAXIES.
  - **Path to Galaxy Spectra + File List**: Default is (Installation Folder)\SPECTRA\GALAXIES
  - **Path to Isochrone Files**: Default is (Installation Folder)\ISOCHRONES\.
  - **Asteroid Orbits File**: Default is (Installation Folder)\ORBIT\OBJX_MPC.CMO or OBJX_AST.CMO (see Appendix C).
  - **LSS Group Plot File (Include Path)**: Default is (no default path) AUTOPlot.TXT.

- **Hot Lists**: Name hot lists used by various instruments or exercises to store interesting objects.
  - **PE Photometry**: Default is Pleiades.HTL.
  - **Classify Spectra**: (No default hot list).
  - **Hubble Redshift**: Default is Hubble.HTL.
  - **LSS Field List**: Default is LSSFields.LST.
  - **Pulsars**: Default is Pulsars.HTL.
  - **Object-X**: Default is ObjectX.HTL.
  - **Virtual Observatory**: (No default hot list).

**SCOPES OPTIONS**
These options appear when the *Scopes* button at the bottom “Optical Simulations Options page is chosen. They control the operation and configuration of the three optical telescopes used by the VIREO.

- **Name**: Name to identify telescope.
- **Aperture**: Telescope aperture in millimeters.
- **Focal Length**: Telescope focal length in millimeters.
- **Scope Factor**: Relative “gain” of the telescope compared to a 1 meter telescope, in magnitudes (\(=2.5\log(\text{Aperture in meters squared})\)).
- **Finder Factor**: Relative “gain” of the finder compared to the telescope, in magnitudes.
- **Seeing Disk**: The simulated seeing disk, in arc seconds.
- **Site Parameters**:
  - **Longitude, Latitude**: The latitude and longitude of the site in degrees, minutes, and seconds.
  - **Altitude**: Altitude of the site above sea level in meters.
  - **Local Time Difference**: UT minus local Standard time (not daylight time) for the telescope site, in hours.
  - **Horizon**: Altitude of the horizon at the telescope site, in degrees.

For the Larger Telescopes, which can be set for “reserved” availability by **applying for time allocation**.

- **Availability**: The percentage of requests that are granted.
- **Reapply Wait**: The number of minutes users must wait before reapplying for time.
- **Min Allocation and Max Allocation**: The minimum and maximum number of observing minutes users can receive on this telescope.

**RADIO OPTIONS**

These options appear when the *Radio* button at the bottom “Optical Simulations Options page is chosen. They control the operation and configuration of the Radio Telescope used by VIREO. Many of these options and parameters are exact (or close) counterparts to those in the Optical Simulation Options. However, to take effect when a radio telescope is in use, they must be set separately. More detailed information on the radio telescopes and pulsar data may be found in the Software Users’ Guide to the standalone Radio Astronomy of Pulsars exercise, since the same software and files are used in VIREO.

- **Parameters**
  - **Horizon Limit**: The limiting height above the local horizon (in degrees) for telescope slewing (see Limit Slewing). The default is 10.0.
  - **Antenna Aperture**: The aperture of the simulated radio telescope, in meters. The default is 100.
  - **Base Slew Rate**: The base slew rate in arc seconds applied at each slew timer message. This value is multiplied by the slew rate factor set from the control panel. The default is 50.
  - **Base Gain Factor**: This factor can be used to adjust the overall receiver gain. The default is 1.00.
- **Background Base:** This factor sets the overall background level. The received background is adjusted for background temperature in the field (if known), detector temperature, and receiver frequency. The default is 5.

- **Beam Width:** The effective telescope beam width in degrees. If this value is zero, the half-power beam width (HPBW) is calculated from the telescope aperture and receiver frequency, and an attenuation factor is applied if the pulsar is not in the center of the beam. Setting this parameter to a non-zero value makes it easier for students to locate objects using coarse telescope pointing. The default is 0.

- **Detector Temperature:** The effective temperature (K) of the detector system. This establishes the amount of noise contributed by the detector. The default is 50K.

- **Sound Sync Factor:** This parameter is used to adjust the synchronization between the video display and the sound. True synchronization is difficult to achieve and nearly impossible to maintain for more than a short period of time. See the Software Users’ Guide to the standalone Radio Astronomy of Pulsars exercise for a discussion of this before attempting any changes. The default is 0.76500.

- **Sound Sample Rate:** The sampling rate for the generated sound. Increasing this value raises memory (RAM) usage by increasing the size of the sound buffers. The default is 5512 Hz.

- **Telescope Type:** The software can simulate three types of radio telescope: fully steerable, which can be pointed to any point in the sky above the local horizon; meridian transit, which can be slewed only in declination; and Arecibo type, which can be pointed only within a few degrees of the local zenith. The default is fully steerable. (Also see Horizon Limit and Limit Slewing.)

- **Pulsar Identification:** This option instructs the software to identify the current pulsar by its J2000 positional designation, its B1950 designation, or not to identify the pulsar. (The pulsar identification appears on the receiver window when there is a pulsar in the beam, and on recorded data.) The default is the B1950 designation, which is the most commonly used.

- **Options**
  - **Limit Slewing:** If set, the radio telescope cannot be slewed below the local horizon limit. Turning this option on makes the exercise somewhat more complicated, since the students must concern themselves with observation time, local sidereal time, etc. The default is Off.
  - **Fast Slewing:** This option activates the fastest slewing rate, which is unrealistic for large radio telescopes. The default is On.
  - **Plot Pulsar Positions:** If this option is set, the positions of all the pulsars in the pulsar data file will appear on the sky map displayed in the radio telescope control window. The default is Off.
  - **Write Hot List File:** If set, the user can make permanent changes to the Hot List file. Otherwise, students can modify the hot list as they wish during the exercise, but cannot save their changes to the file. The default is Off.
  - **Exact Pos. For Hot List:** If set, the catalog position of the pulsar, rather than the current pointing coordinates of the telescope, are stored in the hot list. This
guarantees that pulsars accessed from the hot list will always be in the telescope field, regardless of the Beam Width setting. The default is **Off**.

- **Sound Features:** Turns on and off the capability to convert pulsar signals to audio. The default is **On**.
- **Test Mode:** If set, slewing to selected positions is instantaneous, and Preferences is always enabled. The default is **Off**.
- **Access Pulsar List:** If set, access to the catalog data on individual pulsars (via “**File**”->”**Pulsar List..**” from the **Radio Telescope Control Panel**) is enabled. This feature is intended to assist instructors in developing observation lists for exercises and verifying student results, and may also be useful for demonstrations. The default is **Off**.

- **Site and Files:** As with the optical telescopes, these contain information on the location of the telescope, the altitude of the horizon, and data and help files specific to the radio telescope. The default site is the National Radio Astronomy Observatory at Greenbank, West Virginia.
APPENDIX B

HELPFUL WEB SITES

Project CLEA Website:
Information on CLEA software, downloadable programs, manuals, and other information.
http://www.gettysburg.edu/~marschal/clea/CLEAhome.html

DS-9 Image display Website
A standard astronomical program for displaying FITS images, designed by the Smithsonian Astrophysical Observatory.
APPENDIX C

DATA

VIREO STAR CATALOG

The VIREO star catalog contains positional, photometric, and spectroscopic data for nearly all the stars that can be “observed” with VIREO. It is used to generate the “Finder” and “Telescope” displays that appear on the Optical Telescope Control Panel (see Using an Optical Telescope), and is the source of the data that can be displayed in Virtual Observatory Mode and Edit Mode (see Optical Simulation Options). (The star catalog is not used in the generation of images from the CCD and IR cameras. See SIMULATED CCD IMAGES below.)

The star catalog was generated by successively merging sets of data from different sources with the established base. To establish whether or not an object was already in the catalog, tests were made on both position and magnitude, with attempts made to attach acceptable error bars to each. In many cases, the errors in positions and/or magnitudes from the various sources could be quite large, as discussed in the Sections that follow. This undoubtedly has resulted in multiple entries and other errors in the main catalog. For this reason, along with the “assigning” of spectral types and colors (see discussion of Edit Mode under Optical Simulation Options), the VIREO star catalog should be considered a teaching tool, and not a source of astronomical data for any other purpose.

The sections following describe the catalog base, and the various other sources that were merged to create the star catalog.

Data Format

To minimize space requirements, including both the installation and the distribution of the VIREO software, and to speed data access, a binary, rather than text format was chosen for the star catalog. In addition, all decimal data was converted to integers by multiplying by appropriate packing factors. This results in a further reduction in size over the requirements of floating point fields. The format is shown in Table C-1. The data types are standard types utilized by INTEL processors in PCs.

<table>
<thead>
<tr>
<th>Field</th>
<th>Type</th>
<th>Packing Factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right Ascension (Hrs)</td>
<td>32-bit signed integer</td>
<td>1.0E+07</td>
</tr>
<tr>
<td>Declination (Degs)</td>
<td>32-bit signed integer</td>
<td>1.0E+05</td>
</tr>
<tr>
<td>Spectral Index</td>
<td>32-bit signed integer</td>
<td>(see SPECTRA-Stars)</td>
</tr>
<tr>
<td>V magnitude</td>
<td>16-bit signed integer</td>
<td>1.0E+03</td>
</tr>
<tr>
<td>(B-V) color index</td>
<td>16-bit signed integer</td>
<td>1.0E+03</td>
</tr>
<tr>
<td>Field</td>
<td>Type</td>
<td>Packing Factor</td>
</tr>
<tr>
<td>------------</td>
<td>--------------------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td>(U-B) color index</td>
<td>16-bit signed integer</td>
<td>1.0E+03</td>
</tr>
<tr>
<td>Z (km/sec)</td>
<td>16-bit signed integer</td>
<td>NA</td>
</tr>
<tr>
<td>Flags</td>
<td>Byte</td>
<td>Bit 1 – Temp. Class Assigned Bit 2 – Lum. Class Assigned Bit 3 – (B-V) Assigned Bit 4 – (U-B) Assigned</td>
</tr>
<tr>
<td>ID</td>
<td>5-char. fixed-length string</td>
<td>NA</td>
</tr>
</tbody>
</table>

**Catalog Base**

The base used for the main catalog is the GSC-ACT produced by Project Pluto. This is a re-calibration of the *HST Guide Star Catalog* (GSC) (Reference 1) against the ACT astrometric catalog to remove systematic errors in the GSC positions. (For details, see the Project Pluto website [www.projectpluto.com](http://www.projectpluto.com).) For use in VIREO, the GSC-ACT was modified as follows:

1) To reduce the size of the file and speed data access, only data items relevant to the VIREO application were extracted from the records, and the data was converted from Text format to binary (see **Data Format**).

2) The GSC contains many multiple records. These were converted to a single record for each object by averaging the Right Ascensions, Declinations and magnitudes. This significantly reduced the size of the catalog from one requiring two CD-ROMs for distribution to about two-thirds of a CD-ROM, and again improved access and search times.

3) Like the original GSC, the GSC-ACT consists of 24 directories (one for each hour of Right Ascension), and a total of 9537 files. For the VIREO catalog, all the data in each directory was placed in a single file, reducing the total to 24 files in one directory. This was possible because of the vast improvements in PC performance and hardware since the GSC was designed, and resulted in a very significant decrease in installation (and de-installation) time for the VIREO package, with a negligible increase in file search times.

The GSC-ACT contains positions and photographic V magnitudes for approximately 19 million stars. The limiting magnitude is V~16, but there are many omissions. There are no spectral types or colors, or information on variability.

**Spectral Types & Photometry**

**Bright Stars**

*The Yale Bright Star Catalog* (Reference 2) provides positions, proper motions, photoelectric photometry, MK spectral types, multiplicity, variability, and other information for 9096 stars to a limiting magnitude of V ~ 6.5. (Only stars with HR
numbers are included. The visual magnitude limit of the Harvard Revised Photometry (1908) was set at 6.50, but is somewhat indefinite by today’s standards.) Merging the BSC data into the VIREO catalog yielded nearly complete all-sky data coverage to roughly the naked-eye limit.

**Other Field Stars**

*The General Catalog of MK Classifications* (Reference 3) contains MK types and UBV photometry for a large number of field stars, as well as stars in a number of open clusters and associations. (The clusters are discussed in the next section.) Merging the field stars into the VIREO catalog provided data for 55,155 stars already in the database, and added 1586 new records. The positions on the added records are given to a precision of 1 minute in Right Ascension and 1 arc minute in Declination, and thus are not as accurate as the GSC-ACT positions.

**Star Clusters**

Data for star in 16 open clusters and associations was merged into the VIREO database and forms the basis for the *HR Diagrams of Open Clusters* exercise. Data for 15 of the clusters was obtained from Reference 3, as shown in Table C-2. In addition, photometric data for 643 stars in M67 (NGC 6282) was provided by L. Marschall (Reference 4) and merged into the VIREO database.

<table>
<thead>
<tr>
<th>Cluster</th>
<th>Database Records Updated</th>
<th>Records Added to Database</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pleiades</td>
<td>377</td>
<td>17</td>
</tr>
<tr>
<td>M7 (NGC 6475)</td>
<td>56</td>
<td>0</td>
</tr>
<tr>
<td>M16 (NGC 6611)</td>
<td>170</td>
<td>2</td>
</tr>
<tr>
<td>M34 (NGC 1039)</td>
<td>50</td>
<td>0</td>
</tr>
<tr>
<td>M39 (NGC 7092)</td>
<td>37</td>
<td>0</td>
</tr>
<tr>
<td>M41 (NGC 2287)</td>
<td>54</td>
<td>1</td>
</tr>
<tr>
<td>M44 (Praesepe)</td>
<td>399</td>
<td>17</td>
</tr>
<tr>
<td>M45 (Pleiades)</td>
<td>322</td>
<td>0</td>
</tr>
<tr>
<td>NGC 752</td>
<td>123</td>
<td>1</td>
</tr>
<tr>
<td>IC 2391</td>
<td>47</td>
<td>0</td>
</tr>
</tbody>
</table>
### Cluster Database Records

<table>
<thead>
<tr>
<th>Cluster</th>
<th>Database Records Updated</th>
<th>Records Added to Database</th>
</tr>
</thead>
<tbody>
<tr>
<td>IC 4565</td>
<td>51</td>
<td>12</td>
</tr>
<tr>
<td>Mel 20 (Alpha-Per)</td>
<td>329</td>
<td>41</td>
</tr>
<tr>
<td>Mel 111 (Coma)</td>
<td>50</td>
<td>2</td>
</tr>
<tr>
<td>Cyg OB2</td>
<td>82</td>
<td>0</td>
</tr>
<tr>
<td>30 Doradus (LMC)</td>
<td>1358</td>
<td>12</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>3505</strong></td>
<td><strong>65</strong></td>
</tr>
</tbody>
</table>

**Remaining GSC-ACT Stars**

*The Henry Draper Catalogue* (HD) and *Extension 1* (HDE) (Reference 5) provide classifications for 272,150 stars. Although primitive by today’s standards (only a limited number of temperature sub-classes are used, and there are no luminosity classes), the classifications reflect the state-of-the-art in the early 20th century, and constitute the largest relatively consistent set of spectral types covering the entire sky that is available. The limiting (photographic) magnitude varies from field to field, but is approximately 9. Merging the HD/HDE material into the VIREO database resulted in the assignment of spectral classifications to 198,794 stars for which no information was available from the sources identified above.

Following the merger of the HD/HDE spectral types, the great majority of the approximately 19 million stars in the VIREO catalog still had no spectral classifications, and of those that did, about 200,000 HD stars had only temperature classifications. Nearly all of the stars without classifications also lacked photometric colors. In order to preserve a degree of realism in the observational simulations, spectra and colors were assigned to the stars that lacked them. (See discussions under **Optical Simulation Options: Edit Mode**, and *VIREO STAR CATALOG* above.) Where required, temperature classifications were randomly assigned according to the following percentages: 1% O stars, 4% B stars, 10% A stars, 15% F stars, 30% G stars, 30% K stars, and 10% M stars. Luminosity classifications were assigned as 70% main sequence (class V), 25% giants (class III), and 5% supergiants (class I). Once all stars had MK style temperature and luminosity classifications (either actual or assigned), missing photometric colors were assigned to match the spectral type, based on calibration tables of MK spectral types (Reference 6). No reddening was applied.

**Listing Data From the Star Catalog**

Users can obtain lists of entries in the star catalog, showing the name>ID, right ascension, declination, photometric data, and spectral type for each star. Lists can be generated for
all members of identified clusters, or for all stars in an area of the sky. To obtain a list, begin as follows:

1) Start the VIREO program, log on as “instructor”, and access the options.

2) On the Optical Simulation Options panel select the General tab and set Edit Mode and Virtual Observatory. You may also want to set Demonstration Mode, Test Mode, Fast Slewing, Show Object ID and Fast Scope Change, and turn off Restrict Scope Access and Sound Effects. Press OK to exit the options. (You may want to select NO when asked if you want to save your option changes. The options will then return to their former state when you exit the program.)

3) Select “File”→”Run Exercise…”→”Virtual Observatory” from the main menu.

**Cluster Data**

To list the data for all members of an identified cluster:

1) On the Main Menu, select “File”→”Cluster Data…”.

2) On the Cluster Data Parameters form, press the File button, then select “View/Select Cluster From List”.

3) Find the cluster of interest and either double-click the entry or click once, then select “Selection”→”Get Selection Data” from the menu. You will be returned to the Cluster Data Parameters form with the cluster name and position filled in.

4) Under Type of Listing select Instructor (All Data). Select a sort option for the data listing and press OK.

5) Selections are available under “List” to search the list, print it, and save it as either a straight text file or a comma-delimited file that can be used in a spreadsheet program. Various options for creating a hot list are found under “Selection”.

**Field Stars**

You can list the data for all stars in the currently loaded Instrument field. Note that the loaded field is larger than the field visible in the instrument view. Its size is determined by multiplying the Instrument Field parameter by the Field Creation Factor (see OPTICAL SIMULATION OPTIONS in APPENDIX A). For example, the default for the Instrument Field is 15 arc minutes and the Field Creation Factor is 3. Thus the size of the loaded Instrument field is 45 arc minutes. To list a larger field you must change either or both of the parameters. The position of the center of the field corresponds to the Right Ascension and Declination shown on the Telescope Control Panel when the field is loaded, but will not be the same if you have slewed away from that position by a small amount that does not cause a new field to be loaded. To list the data for the stars in a field:
1) Select “Telescopes” → “Optical” → “Access 1.0 Meter”. (You can use any of the telescopes, but the 1.0 meter display gives the best visual representation of relative magnitudes while still clearly showing the faintest stars in the catalog.)

2) Press the switch to open the dome, then press the Optical button to access the Telescope Control Panel.

3) On the Telescope Control Panel press Tracking to turn the drive on.

4) Slew to the center of the field you wish to list. The best way to do this is to select “Slew” → ”Set Coordinates”, then enter the coordinates and press OK. This will assure that the coordinates reflect the center of the loaded field.

5) Select the Telescope view.

6) Select “File” → ”Field Information” → ”Star Data List”.

7) The list that appears is similar to the one generated for clusters. The position and size of the field is shown in the header information. Note that in general, the colors and spectral types of field stars are assigned. (See the discussion under Spectral Types and Photometry – Remaining GSC-ACT Stars.)

8) The menu options available on the field list are the same as those described under Step 5 of Cluster Data.

User Modifications to Star Catalog Data

VIREO includes facilities that enable the user to modify the star catalog. This includes changing photometric values and spectral types in existing records, and adding new records. Existing records can be modified directly one at a time, or if a larger number of changes are being made, via a file input process. New records can be added only from file input. Both techniques are described below.

Preliminary Steps

Before attempting any updates to the VIREO star catalog, the following should be considered.

1) In order to make changes to the VIREO star catalog, the user must have write-access. If the VIREO software and files are installed in a network or shared environment, the user may need to log on with Administrator privileges. As an alternative, it might be preferable to install a local copy of VIREO on the user’s own machine, make the updates to that, and then copy the updated files to the network/shared drive.

2) Users are strongly advised to make a back-up copy of the original catalog before attempting to make changes. The catalog is located in the folder (Installation directory)/CLEA/VIREO/CGSC/. Simply make copy of the entire /CGSC/
directory. If it is necessary to restore the original, look in the folder /CGSC/GSC/ and restore the files whose date has changed. It may also be possible to do this by re-running the installation from the CD-ROM and choosing “Repair”.

3) Perform Steps 1-3 under Listing Data From the Star Catalog above.

4) Follow the steps below under Modifying Single Records or Creating/Loading a Data File. For additional information, see the sections STARTING VIREO, THE VIRTUAL OBSERVATORY CONTROL SCREEN, USING AN OPTICAL TELESCOPE, and APPENDIX A.

Modifying Single Records
To modify the data for any star in the database:

1) Select “Telescopes” → “Optical” → Access 1.0 Meter”. (You can use any of the telescopes, but the 1.0 meter display gives the best visual representation of relative magnitudes while still clearly showing the faintest stars in the catalog.)

2) Press the switch to open the dome, then press the Optical button to access the Telescope Control Panel.

3) On the Telescope Control Panel press Tracking to turn the drive on.

4) Slew to the star that you wish to edit. The best way to do this is to select “Slew” → ”Set Coordinates”, then enter the star’s coordinates and press OK.

5) Select the Telescope view. Place the cursor on the star you wish to edit and press the left mouse button. On the panel that appears, make any changes you wish in the V Mag, B-V, U-B and Spectral Type fields. When you have completed your changes, press Update. The first time you do this you will be asked to verify that you want to make changes to the catalog.

6) If the object you have selected for editing is a variable star, or a non-stellar object such as a galaxy, QSO or asteroid, you will not be able to make any changes to the parameters. These objects are not in the star catalog (see SUPPLEMENTAL CATALOGS).

7) If you make a significant change to the magnitude of a star, the image on the screen will not change immediately. Switching to the Finder view and then back to Telescope will re-generate the image and you should then see the change.

8) You can repeat the process for any star visible in the field without slewing, simply by selecting the star with the mouse. You will need to slew to stars that are not in the same field. If you change the view you will need to return to Telescope to continue editing.

9) Close the program when you are finished. If you selected NO when asked about saving the option changes under Step 2 of Listing Data From the Star Catalog,
you will be asked again. Select NO again to return the option settings to their original state.

10) To verify that you have made changes, access the directory (Installation directory)/CLEA/VIREO/CGSC/GSC/. At least one of the files should show a new “Date Modified”. Copy the modified files to any VIREO installation (including shared installations) where you want to have your changes in effect.

**Creating a Data File**

You can use a data file to modify the data for stars currently in the catalog and to add stars to the catalog, including adding new clusters to the cluster list used for the **HR Diagrams of Star Clusters** exercise. The required input file must be comma-delimited and in essentially the same format as the star data lists produced by the VIREO software. (See **Listing Data From the Star Catalog**.) Use the following procedure to create a data input file:

1. Make a list of the field you are going to modify. (If you are adding data, such as a new cluster, make a list of the existing stars in the field. You can use it as a template for the steps that follow.) Save the list as a comma-separated file.

2. Open your list in a spreadsheet program, such as EXCEL. (If you are running a PC with EXCEL installed you can probably do this simply by double-clicking on the name of the .CSV file.)

3. You can modify the photometric data and spectral type of stars already in the catalog. Make your modifications in the appropriate spreadsheet cells.

4. If you attempt to modify position data (Right Ascension and Declination), you may add a new record, rather than modifying an existing one. The catalog is sorted by Right Ascension, and the position (not the ID) is used to identify and match entries with updates.

5. If you are replacing assigned values with valid ones, remove the “assigned” flag(s) from the cells you are changing. If you are not changing a value, leave the flag(s) in place. If you are not changing anything on an existing entry, you can delete it from the updates by removing the entire row from the spreadsheet.

6. If an entry in the ID field does not contain “N” or “S” followed by 4 digits, a dash and 5 more digits (such as “N3000-12345”), you should delete the entry by removing the entire row. This is either a variable star or a non-stellar object such as a galaxy, QSO or asteroid. These objects are not in the star catalog (see **SUPPLEMENTAL CATLOGS**) and you cannot change the parameters. Leaving the object in the data file as an update to the star catalog may result in new and undesirable catalog entries.

7. To add new stars, fill in the data in the appropriate columns to create new rows in the spreadsheet. Observe the following:
a. Leave the Name/ID field blank. An ID will be generated when the star is added to the catalog.

b. Values entered in related fields for position coordinates may be either integer or decimal. Depending on the format and precision of your data, you can provide a decimal value in any of the fields, and leave the remaining fields blank. In other words, you can enter a decimal value in the “Hr” field and leave the “Min” and “Sec” fields blank, enter values in the “Hr” and “Min” fields and leave the “Sec” field blank, or enter values in all three fields. Similarly with the Declination fields. Thus there is no need to convert whatever positions you are adding to a fixed format.

c. All positions in a star data update file must be reduced to the same mean equator and equinox. You must specify this when you load the file. Positions not in J2000.0 coordinates will be precessed appropriately when the file is loaded.

d. Fill in all fields for which you have data. You must provide a V magnitude for new entries, and a B-V value for cluster stars. Leave fields blank for which you have no data. The program will assign values based on whatever data you do provide. (You can provide your own assigned value or spectral type if you wish. If you do that you should include an “assigned” flag on the entry.)

e. The program converts the spectral type to an internal code, which is used to identify a template for the spectrum. Most normal MK types are supported, although you may not get an exact match, especially if you enter a spectral type with a number of peculiarities. See the discussion under SPECTRA-Stars for more information.

8. When you have completed modifications and/or additions to the data, save the spreadsheet, making sure you save it as a .CSV file. IMPORTANT: before you save the spreadsheet, remove all the header rows, including the column headers. The final file should contain nothing but the data records. (You may want to save the final file under a different name than the original. That way you can refer to the original for information in the header, such as field coordinates and size, if you need to.)

**Loading a Data File**

Once you have created a data input file, use the following procedure to load it into the star catalog database.

1. If necessary, follow the Preliminary Steps and Steps 1-3 under Modifying Single Records. You should have a telescope accessed and be using the Telescope Control Panel.
2. Slew to the center coordinates of the field or cluster for which you are entering data. The best way to do this is to select “Slew” → “Set Coordinates”, then enter the coordinates and press OK. In order for all changes to be applied to the database, your field must be large enough to include all the coordinates in your file. You may have to adjust the Instrument Field and Field Creation Factor parameters. See the discussion under Listing Data From the Star Catalog - Field Stars.

3. From the Telescope Control Panel menu, select “File” → “Database Update” → “Cluster Data” → “Non-Specific Cluster…”. (Make this selection even if you are entering data for field stars, rather than a cluster.)

4. On the form that appears, enter the coordinates of the cluster/field center and the name of your data (.CSV) file, including the full path. Select the Ecliptic & Equinox if necessary, and press OK to begin the file merging process.

5. The process may take some time. The records in the database must be located and modified, and new records must be added. The entire declination zone (or possibly two zones) is sorted if necessary, and written back to the hard disk. If you have added stars or made magnitude changes, they should appear on the telescope display at the end of the process.

6. If you have entered data for a new cluster that does not currently appear on the cluster list, return to the Main Control Panel by either closing the Telescope Control Panel or selecting “Window” → “Observatory (Main) Control Panel”. Select “File” → “Cluster Data” and fill in parameters of the cluster. Then press the “File” button, and select “Add Cluster To List”.

7. If you have additional fields to load, repeat Steps 2-6. When you are finished, follow Steps 8-9 under Modifying Single Records. If you have modified the cluster list, locate the file CLUSTERS.DAT in your installation folder (it should show a new “Date Modified”), and copy it to all VIREO installations (including shared installations) where you want to have your changes in effect.

SUPPLEMENTAL CATALOGS

In addition to the main star catalog, VIREO contains several supplemental catalogs of objects that are included in star field images and can be observed with the VIREO telescopes and instruments. Variable stars, galaxies, galaxy images and QSOs are listed in separate catalogs. These objects are not included in the main star catalog because of the different data parameters that must be provided for each. Each of these catalogs is searched whenever a star field is created. When a star field list is obtained (see Listing Data From the Star Catalog), stars from the main catalog will have an entry in the ID field consisting of an “N” or “S” followed by 4 digits, a dash and 5 more digits (such as “N3000-12345”). Variable stars will generally show a variable star designation (such as
“RS Boo”), while QSOs may carry any of a multitude of different designation formats. Galaxies are not included in star field lists. Details on each supplemental catalog and the objects it contains are given in the sections that follow.

**Variable Stars**

The VIREO variable star catalog contains data for 31,247 variable stars, taken from the *General Catalogue of Variable Stars* (Reference 7). Light curve models for the various types of variables are under development. At this writing the VIREO software includes models for pulsating variables with regular periods. This includes all types of Cepheids and RR Lyrae stars, related types such as Dwarf Cepheids and Delta Scuti stars, and some Long Period variables. Models for other types are planned. If a model exists, the observed magnitude, colors, and spectral type (see *Variable Star Spectra* below) correspond to the phase of the light curve at the time of observation. Simulated light curves can also be displayed (see *Listing Variable Star Data* below). A CLEA exercise on Light Curves of Variable Stars is planned.

**Identifying Variable Stars**

Variable stars may be identified in Virtual Observatory mode or when the *Edit Mode* option is set. To check if a particular star is variable, (left-)click on its image on the image display on the Telescope Control Panel to access the star data form. If the star is variable, the Type field will show “Variable Star” against a magenta background, and the GCVS button will be enabled (see *Listing Variable Star Data*). In addition, listings may be obtained of the variable stars in any field. To obtain a variable star list, select "File" → "Field Information" → "Variable Stars" from the Optical Telescope Control Panel menu, then select either "All GCVS variables in region" or "VIREO modeled variables in region". As is generally the case, the listing can be searched, printed, and saved as text (select "List" from the menu). If you select an entry from the list, you can get the available data on the star, slew to its position or add it to a hot list by either left-clicking on the entry or picking "Selection" from the menu.

**Listing Variable Star Data**

To obtain the catalog data on a variable star, either press the GCVS button on the star data form, or pick "Selection" → "Get Selection Data..." from a variable star list (see above). Available data generally includes GCVS Id, position, variable type, minimum/maximum magnitude and magnitude system, epoch, period in days, rise time to maximum (M-m/D as a percent of the period), and spectrum. Information on the codes identifying the various types and subtypes of variable stars (currently limited to pulsating variables) is available under the "Help" selection on the menu. If the star has a VIREO model for its light curve, you can display it by selecting "Data" → "Display Light Curve...".

**Variable Star Spectra**

If the catalog data for a variable star includes a normal stellar spectral type, that type will be displayed when a spectrum is “taken” (see *SPECTRA – Stars*). For pulsating variables, if a range of spectral types is given, the software attempts to match the
spectrum to the phase of the light curve. (The matching is approximate, and the spectrum will not show continuous variation but will “jump” between the available templates.) Many of the longer (usually irregular) period pulsating variables have carbon star spectra, which are not currently included in the spectral templates available in VIREO. This area is under development.

Galaxies

The VIREO galaxy catalog was created by combining data from the CfA Redshift Catalogue (Reference 8) and the Catalogue of Principal Galaxies (PGC) (Reference 9). Selected galaxies have valid non-zero redshifts. The VIREO catalogue contains data on 24069 galaxies to magnitude 25, with redshifts from $Z = -0.004$ to $Z = 0.329$. Included are 4886 NGC galaxies, 1755 IC galaxies, and 17428 others. In addition to positions, magnitudes and redshifts, the catalog includes (when available) information on galaxy type, structure, size and shape (major & minor axis and position angle). The catalog is contained in a binary format file (CLEA_GLX.DAT). To speed file searching, an index file (CLEA_GLX.NDX) provides the starting record number for each hour of Right Ascension.

Galaxy Images

Monochromatic images of Messier and other bright NGC galaxies were scanned from available sources of pictures, primarily Reference 10. All were adjusted to the appropriate scale and converted to Microsoft Bitmap (.BMP) format. Information and parameters required to display each image is maintained in the Galaxy Images file (see below). Representative images of fainter galaxies are created by the software, using the information on shape, size and orientation provided in the galaxy catalog.

During image creation, the galaxies are placed in the field first, so that stars and other point sources will be placed on top. Since the galaxy images may already include nearby stars, and the scaling, orientation and positioning of the galaxy images will introduce some inaccuracies, falsely multiple star images can result.

The primary purpose of the galaxy images is to provide a degree of realism in the “finder” and “instrument” displays that appear on the telescope control panel. The lack of “depth” in the scanned images as compared to photographic negatives or raw CCD files makes it nearly impossible to properly adjust for telescope size and length of exposure, and thus although the galaxy images are included in simulated CCD images, the results are often not completely satisfactory.

The galaxy image files (*.BMP), as well as the galaxy images list (below) are placed in the folder (VIREO Installation Folder)\IMAGES\GALAXIES when the VIREO package is installed.
The Galaxy Images List
The Galaxy Images list (GLIMAGES.LST) is in comma-separated text format. Each record contains the following:

- Messier number (if any) preceded by “M”.
- NGC number.
- Galaxy magnitude in decimal.
- Right Ascension hours (J2000), in decimal.
- Declination degrees (J2000), in decimal.
- Image file name.
- Image width in pixels.
- Image height in pixels.
- Galaxy center X coordinate in pixels.
- Galaxy center Y coordinate in pixels.

QSOs
The VIREO QSO (CLEA_QSO.DAT) catalog contains data on 2269 quasars, take from Reference 11. The magnitude (usually V) range is 11.8 to 17.5 and the redshift (Z) range is 0.026 to 3.911. A mean B-V of 0.27 was assigned to 1802 objects and a mean U-B of -0.69 was assigned to 1847 objects without corresponding catalog values.

SPECTRA
VIREO provides spectral templates for stars, galaxies, and QSOs. These are described below.

Stars
One hundred sixty-one stellar spectra (files A0000001.SP through A0000161.SP) are included with VIREO. This material was prepared from the spectral library originally published by Jacoby, Hunter, and Christian in 1984 (Reference 12). The files contain digital spectra for 161 stars of spectral classes O through M and for the luminosity classes V, IV, III, II, and I. The wavelength range is from 3510 Å to 7427 Å. The resolution is approximately 4.5 Å and the typical photometric uncertainty for each resolution element is approximately 1%. The wavelength increment between pixel elements is 1.40 Å. The original flux values were given in ergs/cm²/sec/Å and were placed on the flux scale of Hayes and Latham (1975) Astrophys. J. 197,593. The spectra were de-reddened using the observed colors for the individual stars and the reddening law of Schild (1977) Astron. J. 82,337.

This data has been extracted from the original database provided by Astronomical Data Center (ADC) operated by the National Space Science Data Center. It is here in a form which can be read by the CLEA spectrometer simulation package. The .SP files are in text format, with each record consisting of a wavelength and a normalized intensity.
These spectra are used both as standards and as templates for unknowns when stellar spectra are obtained with the spectrograph. All files associated with stellar spectra are placed in the folder (VIREO Installation Folder)\SPECTRA\SPEC2\ when the VIREO package is installed.

The file JACOBY2.INX identifies the specific stars in the spectrum files and gives spectral types and de-reddened colors. The following information is contained in the index file:

- **Index number** - this is the ordinal number of the star in the library and the integer part of the file name for the data.
- **Name or ID for the star**.
- **Spectral type**.
- **B-V** (synthetic, based on de-reddened spectrum).
- **U-B** (synthetic, based on de-reddened spectrum).
- **Record number for the beginning of the data for this star in the original data file**.

---

**The CLEA Spectral Type Code**

In order to provide a common fixed-length format for storing spectral type in records, and to facilitate indexing of spectral types to expedite table searches, sorting, etc., VIREO utilizes a spectral type code. This was developed and employed in the original standalone Classification of Stellar Spectra exercise software and data, and has been expanded to cover more temperature and luminosity classifications and additional data. The coded spectral type consists of 8 decimal digits and is stored in a long integer (4 byte) field. The digits are set in pairs as follows:

**Spectral Type Code: “aabbccdd”**

<table>
<thead>
<tr>
<th>Field “aa” (Temp. Class)</th>
<th>Field “bb” (Temp. Subclass)</th>
<th>Field “cc” (Luminosity)</th>
<th>Field “dd” (additional)</th>
</tr>
</thead>
<tbody>
<tr>
<td>O: 10</td>
<td>0: 00</td>
<td>0: 08</td>
<td>e: 10</td>
</tr>
<tr>
<td>WR: 10</td>
<td>0.5: 05</td>
<td>0-Ia: 09</td>
<td>f: 10</td>
</tr>
<tr>
<td>WN: 12</td>
<td>.</td>
<td>I: 10</td>
<td>p: 12</td>
</tr>
<tr>
<td>WC: 13</td>
<td>.</td>
<td>Ia: 13</td>
<td>n: 13</td>
</tr>
<tr>
<td>B: 20</td>
<td>.</td>
<td>Ib: 15</td>
<td>k: 15</td>
</tr>
<tr>
<td>A: 30</td>
<td>9: 90</td>
<td>I-II: 16</td>
<td>m: 16</td>
</tr>
<tr>
<td>F: 40</td>
<td>9.5 95</td>
<td>Ib-II: 17</td>
<td>w: 17</td>
</tr>
<tr>
<td>G: 50</td>
<td></td>
<td>II: 20</td>
<td>nn: 20</td>
</tr>
</tbody>
</table>
 Associations between the spectral type codes and the spectra in the .SP files are given in the file JSPEC2.SPI. Not all spectral types are covered by the 161 file spectra. In particular, luminosity class IV is severely underrepresented, and currently there are no spectra for white dwarfs, carbon stars, Wolf-Rayet stars, and many others. In selecting a spectral template for a given star, an approximate match is made by first attempting to match the luminosity class, and then the closest available temperature class.

**Data Format for Spectra**

Stellar spectra used in VIREO are stored individually in text files as lists of wavelengths and associated normalized intensities. This format is used both for spectra supplied with the exercise (*.SP) and spectra “taken” by the students and saved for classification (*.SSP). The format of an individual record in a spectrum file is as follows:

<table>
<thead>
<tr>
<th>Field</th>
<th>Data Type</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wavelength</td>
<td>Decimal</td>
<td>Wavelength in Ångstroms</td>
</tr>
<tr>
<td>Intensity</td>
<td>Decimal</td>
<td>Normalized intensity (see below) at the given wavelength (0.0 to 1.0).</td>
</tr>
</tbody>
</table>

The following rules should be followed when preparing additional spectra for use in VIREO:

1. The file should be in ascending order by wavelength.

Examples:

- G2V = 50205000
- B9.5IV-Ve = 20954510
- M2III = 70203000
2. The range in wavelengths should include the display range specified in Default Spectral Range, under OPTICAL SIMULATION OPTIONS – The Spectrometer Settings Tab in Appendix A.

3. The wavelength interval between data points is not fixed, but must be uniform. (The software makes internal use of a fast interpolator that requires uniform spacing.) The nominal value of the interval is 1 Ångstrom.

4. Intensities should be normalized to the highest value in the range of data provided. All intensity values should be in the range 0.0 to 1.0.

5. Entries should be added to the file JSPEC.SPI giving the spectral type code and file name for each new spectrum.

**Galaxies**

Spectra of 49 bright NGC galaxies from Reference 13 are included in VIREO. The galaxies are identified in the file GLXYSP.LST. The file formats are similar to the stellar spectra, except that the wavelength range is 3650.0 to 7100.0 Ångstroms, in 2 Ångstrom increments. In addition, a generic non-redshifted galaxy spectrum, covering the range 3650.0 to 7000.0 Ångstroms in 1 Ångstrom increments is included in the file GLXYTtmpl.SP. This spectrum is used for all other galaxies, after the appropriate redshift is applied. (The relativistic redshift formula is used for high Z values. If the redshifted spectrum is outside the limits of the file data, a redshifted blackbody spectrum is appended.) All files associated with galaxy spectra are placed in the folder (VIREO Installation Folder)\SPECTRA\GALAXIES\ when the VIREO package is installed.

**QSO Spectrum**

A single composite zero-redshift QSO spectrum is included in the file QSOSPECT.DAT. This spectrum covers 302.0 to 8552.0 Ångstroms in 1 Ångstrom increments. Due to the size of this file, it is in binary rather than text format to save file space and processing time. This spectrum is used for all QSOs. Appropriate (relativistic) redshifts are applied, and a redshifted blackbody spectrum is appended if necessary.

**SIMULATED CCD IMAGES**

In order to familiarize students with the operation of astronomical CCD cameras, and to provide star field images suitable for astrometric and photometric measurements, VIREO creates simulated CCD images via the CCD and IR cameras. These images are created in a manner similar to that used to generate the “Finder” and “Telescope” views that appear on the Optical Telescope Control Panel, with the following differences:

1. In place of the VIREO star catalog, the software uses astrometric and photometric data from the Naval Observatory Merged Astrometric Dataset (NOMAD)
(Reference 14), obtained as needed via real time web access. NOMAD is a 100 GB dataset containing data for over 1 billion stars. Its use assures that the simulated star images are sufficiently accurate for astrometric and photometric measurements, and that images with deep limiting magnitudes can be created in the V, B, R, J, H and K photometric bands.

2. Field images are scaled and “pixilated” according to the parameters of the telescope and camera in use. (See CCD/IR camera options and scope options in APPENDIX A). Star image sizes are adjusted to reflect catalog magnitude, telescope size, and exposure time.

3. A small amount of noise is applied to the positions to simulate effects of seeing, and to assure that realistic residuals will be obtained from astrometric measurements.

4. Photon noise is applied to the star images and to the sky background.

5. “Dark frame” and “flat field” effects that are normally removed in CCD image processing are not simulated at this time. This is a possible future enhancement.

6. Asteroid positions and variable star magnitudes corresponding to the date/time of exposure are applied.

7. Galaxy images are included. However, as noted under Galaxy Images, the results currently are not totally satisfactory.

8. Since VIREO does not currently include images of other extended objects, such as H2 regions and planetary nebulae, these do not appear in the CCD images.

ISOCHRONES

Isochrones for the HR diagram analysis tool are from Reference 15, where they are tabulated for various values of stellar mass and metalicity. Except for interpolating between tabulated points for plotting, the data is not modified. The Zero-Age Main Sequence (ZAMS) is tabulated in Reference 16. Again, the data is interpolated if necessary for plotting.

ASTEROID ORBITS

As of this writing (August, 2009) there are approximately 460,000 asteroids with computed orbits. There are two organizations that maintain downloadable files of orbital elements that are updated daily. These are the Minor Planet Center (Reference 17) and the Lowell Observatory (Reference 18). To support the educational objectives of VIREO, a subset of the available orbital elements is provided in the installation package. The file ObjX_MPC.CMO contains 29618 sets of orbital elements, including all known Near Earth Asteroids (NEAs) in the Aten, Apollo and Amor groups, and all remaining
asteroids with a perihelion magnitude of 16.0 or brighter. VIREO also includes facilities to replace this file with new data and/or change the magnitude limit (see Updating the VIREO Orbit File below).

Also included on the VIREO distribution CD-ROM is a copy of the CLEA Toolkit For CCD Astrometry. This includes facilities for virtually all aspects of asteroid astrometry, and has been designed to work in concert with VIREO to provide various functions. You can use the Toolkit to display, blink and measure simulated (or real) CCD images, update the asteroid orbit file(s) with the latest version and generate ephemerides of any asteroid in the file. The Toolkit has an extensive Help facility, and also includes web links to the MPC and Lowell Observatory for additional information and file downloading. To access the Toolkit directly from VIREO:

1. Install the Toolkit software and note the folder where it is installed.

2. Run VIREO in Virtual Observatory mode, or run the Quest for Object-X exercise.

3. Select “Tools” → “Astrometry Module” from the main menu. Once you have accessed the Toolkit, check “Help” → “Topics…” to find the features you are interested in.

4. If the VIREO software cannot locate the Toolkit, go to the VIREO options, click the “FILES” button, then set the “Astrometry Program” field under the “Programs” tab (entry must include full path and program name).

To capture an asteroid image on a simulated CCD image from VIREO, you must have a position for the asteroid, including the date and time. You can get this by using the Toolkit to generate an ephemeris for the object.

IMPORTANT: Asteroid orbits change with time, due to gravitational perturbations from the planets. This is the reason that the orbital elements in the files from the MPC and Lowell are frequently updated. This means that if there is a significant difference in the dates of the orbital elements used to generate an ephemeris in the Toolkit and the orbital elements used to compute a position in VIREO you will not be able to locate the asteroid at the predicted position. It may in fact not even be in the same field, even if the date and time is the same. There are two ways to avoid this problem. If you access the Toolkit from VIREO as described above, you will find the selection “VIREO Orbit File” under both “Orbit Search” and “Ephemeris” → “Orbital Elements” on the Toolkit menu. Using these selections will assure that the positions you generate will agree with those used in VIREO. (However, if the VIREO orbit file is out of date, the positions will not be valid for actually finding the asteroid in a telescope.) The other option is to create a new file for VIREO from the one currently in use in the Toolkit. This is described below under Updating the VIREO Orbit File.

Once you have position for the object of interest, you must then set the appropriate date/time in VIREO. To do this, select “File” → “Set Observation Date/Time” from the main
Updating the VIREO Orbit File

To update the VIREO orbit file:

1. Access the Toolkit. For this purpose you may either run it from VIREO or standalone.

2. To assure that you have the most up-to-date copy of the file select “File”  “Download Orbit Database” and proceed with the download as instructed under the “Help…” selection. (There is no orbit file supplied with the Toolkit, so if you have never downloaded one you must do it now in any case.) Although the file originally supplied with VIREO is extracted from the MPC database, you can use either one.

3. Convert the file to .CMO format. This will happen the first time you use it in the Toolkit. However, you can also do this directly via the menu selections.

4. Start or return to the VIREO program.

5. Select “File”  “Preferences…”  “Asteroid Orbit Selection…”. The form that appears is largely self-explanatory. When you complete the selections, press “OK”.

6. The new file will be named either ObjX_MPC.CMO or ObjX_AST.CMO, depending on the original source of the data. If necessary, the appropriate entry in the VIREO options will be updated.

7. Copy the modified files, including the .CMO and .INI (options) file to any VIREO installation (including shared installations) where you want to have your changes in effect.
REFERENCES

Note: The CD-ROMs produced by the Astronomical Data Center (ADC) are no longer available. ADC material, including the references cited, may now be obtained on-line from http://cdsweb.u-strasbg.fr/CDS.html. In some cases the cited catalogs and other material have been replaced by newer versions.


17) A great deal of information and data for asteroid astrometry is available from the Minor Planet Center (MPC). Go to [http://www.cfa.harvard.edu/iau/mpc.html](http://www.cfa.harvard.edu/iau/mpc.html) to start.